Cable Routing Question.
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree27Likes

Thread: Cable Routing Question.

  1. #1
    Senior Member buellzebub's Avatar
    Join Date
    Oct 2015
    Location
    Breedon on the Hill, UK
    Posts
    343

    Cable Routing Question.

    Hi all,
    My 125 to 200 rebuild is finally beginning to take shape, but I have a question about the cable routing up from the magneto and neutral switch.
    When I stripped it down I took loads of photos to help with reassembly. However, the original routing just doesn't look right. As you can see from the first photo it looks like the wiring has been repaired at some time and was exiting through the rectangular slot in the mag' casing. It then shared the same space as the gearbox sprocket and chain. This to me doesn't look right! I 'think' it should exit out the top of the triangular section and out through the space in the gearbox casing along with the neutral switch wire, see second and third photos. Is this correct?
    Which way does it go from there? Originally it plugged in at the side of the rear shock, again this doesn't look right to me, potentially rubbing against the spring, but maybe it is? Or should it run up and around behind the top of the shock?
    Any help, suggestions or photos would be very much appreciated, thanks.
    Last edited by buellzebub; 10-22-2017 at 09:31 AM.
    Ken and littletommy like this.

  2. #2
    Senior Member supachip1's Avatar
    Join Date
    Apr 2013
    Posts
    385
    It should go in the cavity in pic 4, be careful not to pinch them when you install the casing. This is quite common and will result in a no spark situation.
    buellzebub and littletommy like this.

  3. #3
    Senior Member supachip1's Avatar
    Join Date
    Apr 2013
    Posts
    385
    Sorry pic 3
    buellzebub, littletommy and Ken like this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member buellzebub's Avatar
    Join Date
    Oct 2015
    Location
    Breedon on the Hill, UK
    Posts
    343
    Many thanks Supachip 1
    Ken and littletommy like this.

  6. #5
    Senior Member buellzebub's Avatar
    Join Date
    Oct 2015
    Location
    Breedon on the Hill, UK
    Posts
    343
    Should there be anything in the rectangular slot, a rubber plug or something?
    Ken and littletommy like this.

  7. #6
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,998
    I took a couple of pictures of my TW. Maybe they will help.
    P4150039.JPG

    P4150040.JPG
    Long live the internal combustion engine!

  8. #7
    Senior Member buellzebub's Avatar
    Join Date
    Oct 2015
    Location
    Breedon on the Hill, UK
    Posts
    343
    Thanks elime
    Ken and littletommy like this.

  9. #8
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,998
    I am not sure but I think it is this way.

    P4150040.JPG
    Long live the internal combustion engine!

  10. #9
    Senior Member buellzebub's Avatar
    Join Date
    Oct 2015
    Location
    Breedon on the Hill, UK
    Posts
    343
    Any thoughts on the routing past the shock?
    littletommy likes this.

  11. #10
    Senior Member supachip1's Avatar
    Join Date
    Apr 2013
    Posts
    385
    i have seen some casing with a plastic insert in that slot, but its not important.

    the cables come out of the casing then are cable tied to the back of the frame post, they run up the post and come out by the rectifier. If you want to route them as per original then they go under the rectifier, there is a small lug with a rubber gromet under the bracket to hold them and possibly a hook on the frame, then they sit in the space between the rectifier and battery. the other ends come in from the plastic casing, under the top frame tube.
    Last edited by supachip1; 10-22-2017 at 09:07 PM.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Speedo Cable
    By RTG in forum TW200 Classifieds
    Replies: 0
    Last Post: 04-10-2016, 11:27 AM
  2. Left Crank Cover Cable Routing
    By indika666 in forum Technical Help
    Replies: 12
    Last Post: 04-19-2015, 02:14 AM
  3. fuel hose routing
    By bikerjosh in forum Technical Help
    Replies: 7
    Last Post: 02-18-2013, 05:24 PM
  4. Need help with cable routing
    By Ayers Garage in forum Technical Help
    Replies: 9
    Last Post: 07-19-2012, 04:46 AM
  5. Fuel line routing
    By Joe in forum Technical Help
    Replies: 2
    Last Post: 01-08-2012, 05:24 PM