Cleaned carb, now bike won't idle
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Like Tree36Likes

Thread: Cleaned carb, now bike won't idle

  1. #1
    Member HobbitRider's Avatar
    Join Date
    Jun 2016
    Location
    Central Texas
    Posts
    38

    Cleaned carb, now bike won't idle

    So I am no mechanic, but pulled my carb for the first time and cleaned it. I replaced all the parts I could with the All Balls carb rebuild kit, cleaned the rest. The bike had sat for awhile and would not run well at low RPM - lost of surging. But now it is hard to start and will not idle at all. cranked for a long time with and without choke, but finally had to crack the throttle for it to start. It runs smooth enough with throttle, but dies instantly when I let off it.

    What did I do wrong?
    littletommy likes this.
    2015 Triumph Tiger 800 XRx
    2009 Kawasaki KLR650
    2001 Yamaha TW200

  2. #2
    Senior Member SHAG's Avatar
    Join Date
    Oct 2013
    Location
    Bradford, Pa
    Posts
    980
    Not sure what you did wrong, but check the threads below
    littletommy likes this.
    Go like hell, You'll get there quicker!

    2005 BMWR12GS Rock Red 106k miles
    2013 TW200 - 8k- miles
    2018 X-MAX - 6k- miles

  3. #3
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Vacationing in the Bahama's
    Posts
    17,567
    You probably would have been better off using OEM parts.
    Ken likes this.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Member HobbitRider's Avatar
    Join Date
    Jun 2016
    Location
    Central Texas
    Posts
    38
    Which threads?
    2015 Triumph Tiger 800 XRx
    2009 Kawasaki KLR650
    2001 Yamaha TW200

  6. #5
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Vacationing in the Bahama's
    Posts
    17,567
    Scroll down to the bottom of the page and look for Similar Threads.
    Ken likes this.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content Hidden Content

  7. #6
    Senior Member Badgerflorida's Avatar
    Join Date
    Jun 2017
    Location
    Milwaukee, WI
    Posts
    1,292
    Have you tried adjusting the idle setting? Might make it more rideable until you can get to the cause of the problem.
    Ken and maddawgj like this.
    01 SOLD
    96 SOLD
    89 restored SOLD
    89 (restoration in process)
    05 (restoration in process)
    03 SOLD
    04 in great condition

  8. #7
    Member HobbitRider's Avatar
    Join Date
    Jun 2016
    Location
    Central Texas
    Posts
    38
    I have turned the throttle stop screw in and out, but it haven't found any setting that will keep the bike idling.
    Badgerflorida likes this.
    2015 Triumph Tiger 800 XRx
    2009 Kawasaki KLR650
    2001 Yamaha TW200

  9. #8
    Ken
    Ken is offline
    Senior Member Ken's Avatar
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    1,954
    Try putting your stock pilot valve back in. I tried an aftermarket one and it never started good. I slapped the old one back in and it starts perfectly. As LT said oem is the only way to go on these carbs.
    Badgerflorida, maddawgj and Fred like this.

  10. #9
    Ken
    Ken is offline
    Senior Member Ken's Avatar
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    1,954
    I meant pilot jet

  11. #10
    Senior Member Leisure Time Larry's Avatar
    Join Date
    Jul 2012
    Location
    Wet-ern Washington
    Posts
    1,415
    Quote Originally Posted by HobbitRider View Post
    So I am no mechanic, but pulled my carb for the first time and cleaned it. I replaced all the parts I could with the All Balls carb rebuild kit, cleaned the rest. The bike had sat for awhile and would not run well at low RPM - lost of surging. But now it is hard to start and will not idle at all. cranked for a long time with and without choke, but finally had to crack the throttle for it to start. It runs smooth enough with throttle, but dies instantly when I let off it.

    What did I do wrong?
    What year is it? That will let us know which style, old slide, or new CV, the carb is.

    What carb kit did you buy? Was it the right kit for your model year? Did the new jets match?

    Did you get the new pilot circuit screw get the a new o-ring properly installed? Did the old one come out properly first? Sometimes they get stuck up there.

    If it was a 2001+, did you get the little silver bushing looking thing that goes under the main jet holder put back in? This has been lost by many during a carb cleaning, and being without it can cause the symptoms you describe. See this thread for a breakdown of the CV carb and its parts... https://tw200forum.com/forum/technica...ification.html
    - Leisure Time Larry -
    Hidden Content
    Hidden Content

    2004 TW200, 13-55 gearing, Shinko 241, Race Tech Emulators, Procycle front springs, Works Performance rear shock, Emgo handguards, Luckybike mirror risers, Ken Sean DS foldable mirrors, 30mm Tusk bar risers, Seat Concepts, Kick Starter kit, Plasti-dip camo coat, Cycle Pumps, Ricochet Skid Plate, flood and spot LED pod lights, Sena, Garmin etrex 20 GPS, IMS 313114 folding shifter

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. won't rev off idle. Carburetor? any other possibilities?
    By overlanddreamer in forum Technical Help
    Replies: 2
    Last Post: 04-09-2016, 08:33 AM
  2. Replies: 11
    Last Post: 05-05-2015, 07:30 AM
  3. Replies: 28
    Last Post: 08-30-2011, 04:26 PM
  4. 87 TW200 won't idle
    By heimy in forum Technical Help
    Replies: 3
    Last Post: 10-23-2010, 06:43 PM
  5. Cleaned Carb, now I have a question
    By Quicksand in forum Technical Help
    Replies: 2
    Last Post: 08-16-2010, 07:15 AM

Search tags for this page

had my carb cleaned and it wont idle

,

yamaha tw 200 wont idle

Click on a term to search for related topics.