'91 Electrical Q
Close
    
    
Results 1 to 5 of 5
  1. #1
    Member canadainshiver's Avatar
    Join Date
    Oct 2011
    Location
    New Brunswick, Canada
    Posts
    77
    1991 tw200. When key is turned to 'on' should any lights or instrument clusters work? Or does bike need to be running?
    1991 TW200 Hidden Content

  2. #2
    Senior Member Rainman's Avatar
    Join Date
    Jul 2010
    Location
    Ephrata, WA
    Posts
    1,125
    When key is on, headlight, front running lights (turn signals), rear tail light, speedometer bulb, and instrument cluster lights (if engaged) should come on.
    If you can't find it, grind it

    1990 TW200

  3. #3
    Senior Member flingwing1969's Avatar
    Join Date
    Apr 2012
    Location
    Shasta County - In the Shadow of Lassen Peak
    Posts
    374
    Quote Originally Posted by Rainman View Post
    When key is on, headlight, front running lights (turn signals), rear tail light, speedometer bulb, and instrument cluster lights (if engaged) should come on.
    Also your neutral light, if you are in neutral.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member FredTW200's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    7
    Can I ask about the rear turn signals / running lights?

    With the switch in the on position both before I start the motor and also when the motor is running; the rear running lights/turn signals are not on.

    I think they used to be. All the other running lights are on.



    And when I use the turn signals they do not work at all on the front or back; it is like I am not using the turn signal switch at all.

    This just started and now I cannot remember if the rear running lights would include all three lights on the rear ; tail light, left trun signal, and right turn signal.



    Thanks,

    Fred

  6. #5
    Senior Member lizrdbrth's Avatar
    Join Date
    Jul 2010
    Location
    Desert, SoCal
    Posts
    7,369
    Running lights are only in the front.



    Tail light should be on.



    I can explain it to you, but I can't understand it for you.

    Powdercoated '87 frame, extended swingarm, YZ fork legs, ATV tire, 14/55, XT350 tank, spliced quick-release seat, disc brake conversion, beeg headlight, beeger rack, Lizrdcooler, Lizrdventz and bunch of other stuff all covered in invisible ink.

    Hidden Content

    Hidden Content

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Am I asking to much from the TW's electrical system
    By hooker in forum Technical Help
    Replies: 8
    Last Post: 10-28-2012, 06:35 PM
  2. Electrical Question/problem
    By kgriff in forum Technical Help
    Replies: 6
    Last Post: 09-06-2012, 04:50 PM
  3. Yet another weird electrical problem
    By TWisty in forum Technical Help
    Replies: 2
    Last Post: 06-24-2012, 01:49 PM
  4. electrical failure??
    By yamamont in forum Technical Help
    Replies: 3
    Last Post: 11-24-2011, 07:15 AM
  5. Electrical mystery for '87
    By lagarto in forum Technical Help
    Replies: 26
    Last Post: 02-18-2011, 07:28 PM