No spark from the plug and wrong battery terminal connections
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree21Likes

Thread: No spark from the plug and wrong battery terminal connections

  1. #1
    Junior Member reagan's Avatar
    Join Date
    Jan 2018
    Location
    Monze, Zambia
    Posts
    1

    Question No spark from the plug and wrong battery terminal connections

    hi everyone,
    i need advice on the tw200 1995 model, the bike was running and packed for 20 minutes and failed to start afterwards, i discovered there was no spark, even after the changing the spark plug. is it the cdi problem?
    when were trying to find the problem, a friend connected wrongly the battery terminals and there was a bad smell and smoke coming from near the tank. what could have been burnt? kindly give adquate advice and neccessary action i should take. the bike is not common for all the local mahanics here. thanks
    littletommy likes this.

  2. #2
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    19,023
    The ignition coil is under the tank. It is possible it shorted out. I would remove tank, etc and try to find out what smelled and smoked as the first thing. There are ways to test the various parts to see what is wrong.
    Download and read the Service Manual TW200 Service Manual - searchable pdf and it may help you or the mechanics.
    Lyterx and littletommy like this.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  3. #3
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    19,023
    Welcome to the Forum Reagan, we try to be friendly and helpful here.
    You likely have two problems: One is the no spark and whatever caused the bike to not run after being parked for 20 minutes. The other problem would be whatever got damaged by the accidental short circuit ( bad smell and smoke).
    With more information we can try to be of more help.
    reagan and littletommy like this.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member TW-Brian's Avatar
    Join Date
    Dec 2010
    Location
    Pleasanton, CA
    Posts
    5,781
    First, locate and check the main fuse to see if it has blown.

  6. #5
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,631
    Two sides to the problem - first one is to find out what fried ......
    littletommy and reagan like this.
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  7. #6
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Skiing the slopes in Switzerland
    Posts
    17,581
    Welcome to the forum!! Hope it's a easy fix!!
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content Hidden Content

  8. #7
    Senior Member phelonius's Avatar
    Join Date
    Nov 2010
    Location
    Frostbite Falls Ill
    Posts
    2,719
    If you lost all the smoke from your electrics the fix won't be easy or cheap.
    littletommy likes this.
    Phelonius

  9. #8
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Skiing the slopes in Switzerland
    Posts
    17,581
    It's cheap to buy some more online.



    Quote Originally Posted by phelonius View Post
    If you lost all the smoke from your electrics the fix won't be easy or cheap.
    TW-Brian, Purple, admiral and 2 others like this.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content Hidden Content

  10. #9
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    19,023
    Lucas makes good smoke!
    .
    Ken and littletommy like this.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  11. #10
    Ken
    Ken is offline
    Senior Member Ken's Avatar
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    1,958
    Has there been a write-up on how to properly jump a bike? I do know that if the jump is from a car to never have it running. I also know it is best to ground it at the frame and to make sure the cables are connected properly. Proper procedures are cheaper than replacement parts.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Those Dang Battery Terminal Nuts!!!
    By scotti158 in forum Technical Help
    Replies: 4
    Last Post: 04-01-2016, 10:23 PM
  2. . . . direct battery connections, really?
    By screaminbanshee in forum Technical Help
    Replies: 4
    Last Post: 12-04-2015, 04:47 AM
  3. Battery - which terminal should be on which side?
    By jimmytanko in forum Technical Help
    Replies: 5
    Last Post: 10-04-2012, 04:04 PM
  4. Replies: 2
    Last Post: 07-21-2012, 01:44 AM
  5. sparks from battery terminal when starting!!!
    By misterpepper in forum Technical Help
    Replies: 1
    Last Post: 10-12-2010, 03:32 PM