performance problem
Close
    
    
Results 1 to 7 of 7
  1. #1
    Junior Member mrutah12's Avatar
    Join Date
    Sep 2012
    Posts
    3
    Good even all I have a question to ask I have a 92 tw 200 in my shop that had been sitting for several years customer brought it for a tune and service so i proceeded with the tune and service lubed all cable changed oil and filter adjusted the chain i also adjusted the valves to 4 and six and put a new battery in it as well bike starts and idled fine customer came and picked it up and took it for a test drive he was gone for awhile came back pushing it no spark so the next day i began running my diagnostics check pickup coil it was good check coil and stator everything checked good so i went to spark plug boot and removed and grounded out the coil wire itself and i had spark so i put a new cap on it and it starts up and runs so i drove it acts like its hitting the rev limiter bucks and snort will not take throttle under a load ie driving it sitting in neutral i rev it up but from what I've read they don't have a rev limiter on these am i correct in that assumption i know its not fuel related i have triple checked all my settings i am leaning towards a bad cdi box i have heard that this bike had problems with them also i read a thread here that talk about bypassing the brown wire on it . is that a viable test i need to tell the customer something and what about those dccdil boxes of ignitech are they and good any advise would greatly be appreciated you can post your response here or you can email me directly to [email protected]



    thank you

  2. #2
    Senior Member mtkd's Avatar
    Join Date
    Feb 2012
    Location
    NY
    Posts
    215
    If i remember correctly the people on the forums are moving to the DCCDI from Ignitech because of poor availability on the 87 model year CDIs. I haven't had any experience with the CDI but from browsing the forums that is the impression that I got.
    -Szj



    2001 TW

  3. #3
    Senior Member PalmStateCrawler's Avatar
    Join Date
    Aug 2011
    Location
    Cayce, SC
    Posts
    3,109
    My response... capitalization and punctuation! Please! And as for the "performance problem", throw a couple viagra in the tank and it'll run strong all day long (sorry couldn't resist)
    '13 690 Enduro R too many frickin farkles...
    '07 KLX250 farkled (wife's bike)
    '86 BW80 farkled to size
    '10 TW200 you will be missed

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member retmotor's Avatar
    Join Date
    Dec 2011
    Location
    The Southwest
    Posts
    566
    The '87 CDI is unique to '87.



    I don't have an answer to your question, but you're a shop owner and you actually care? I will say what you're descrbing II have not seen posted as a common CDI issue (like it's hitting a rev limiter). There are members here much more knowledgable. Hopefully they'll be along shortly.
    The value of the internet is that when you're wrong someone will immediately correct you, and when you're right, someone will immediately correct you". Lizrdbrth

  6. #5
    Senior Member rm_hm's Avatar
    Join Date
    Jul 2010
    Location
    Near Narrows Bridges, WA State
    Posts
    1,619
    After sitting for a few years, I would think the fuel tank and carb would need to be cleaned out. Most of us run a 90d inline filter off the tank for cheap insurance against rust and sediment. Who knows maybe there is some phase separation going on in there along with varnish if it's old gas.







    Going to have to figure out if it's electrical or fuel related. Rule out possible suspects one at a time.


  7. #6
    Senior Member flingwing1969's Avatar
    Join Date
    Apr 2012
    Location
    Shasta County - In the Shadow of Lassen Peak
    Posts
    374
    Quote Originally Posted by retmotor View Post
    The '87 CDI is unique to '87.



    I don't have an answer to your question, but you're a shop owner and you actually care? I will say what you're descrbing II have not seen posted as a common CDI issue (like it's hitting a rev limiter). There are members here much more knowledgable. Hopefully they'll be along shortly.
    Here's one person's experience with a similar condition.



    http://www.thumpertalk.com/topic/239...-outany-ideas/



    I had a similar albeit intermittent issue with a Suzuki 650 CDI that would just shut down on me while cruising along, just unwind like no spark/fuel, then it would come back up for me after a bit if I just held the throttle steady. Might not do it again for a day or two. Fuel flow was great,ended up being the CDI - costly on that bike!

  8. #7
    Junior Member mrutah12's Avatar
    Join Date
    Sep 2012
    Posts
    3
    Thanks for your replies I'll check it out by just to update everyone this is a 1992 tw 200 not a 87 Thanks

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Performance Cams
    By superdave in forum Performance and Customization
    Replies: 70
    Last Post: 05-10-2018, 11:44 PM
  2. Performance Index
    By TWiumph in forum General Discussion
    Replies: 4
    Last Post: 04-14-2014, 01:07 PM
  3. Performance Links
    By joedirt1970 in forum Performance and Customization
    Replies: 6
    Last Post: 03-09-2013, 03:11 PM
  4. performance issues?
    By Retrofit in forum Technical Help
    Replies: 10
    Last Post: 09-25-2012, 04:23 PM
  5. CDI Box and performance
    By Riverman1962 in forum Technical Help
    Replies: 9
    Last Post: 06-27-2011, 12:48 PM