130 main, shimmed needle, now hard starting
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member Loppy's Avatar
    Join Date
    Aug 2012
    Location
    Fair Oaks, NorCal
    Posts
    115
    Hey guys. I dont know what the heck is going on. Installed the 130 main and did about 3.5mm shim on the needle, 2.5 turns on the screw, on my 2009. It runs AWESOME. Great power, smooth, no more ping etc... hot starts no problem. However, cold starts are a bitch now. Choke on, choke off, full throttle, no throttle, I've tried it all and the only thing that seems to start it is just holding the button forever with 1/4 throttle and after about wearing the battery down, it finally putters to life. Once going, its fine, runs great.



    Is it a pilot jet issue? Any direction would be awesome. Thanks buds.
    Those who forge their swords into plows, will plow for those who do not.

  2. #2
    Senior Member n2o2diver's Avatar
    Join Date
    Jun 2011
    Location
    Dothan, AL
    Posts
    1,715
    I would try another 1/2 turn out on the pilot jet screw. Quick and easy to do.



    Did you follow qwertys carb tuning guide? Or just go sick in a bigger jet and some shims and hope for the best? That's what I did first time out. Big mistake! Had more problems than I want to write about. Followed the guide, while time consuming it is the right way to do it and now my bike runs great.



    Best of luck!
    Hidden Content

    2005 TW200 (SOLD)
    2013 DR650

  3. #3
    Senior Member Loppy's Avatar
    Join Date
    Aug 2012
    Location
    Fair Oaks, NorCal
    Posts
    115
    Yuppers... read the Querty guide, its a fantastic write up. Also, I've torn down and rebuilt 20-30 bike carbs over the years and have always had great success, including big 'ol Bing carbs off my BMW that were also CV sytle and relatively similar to the TK. I must have missed something.



    I really suspect the pilot. I'm positive I have it 2.5 turns out, but maybe mine's threaded a hair different. I'll mess with that. Rode it to work today with new Mobile 1, 47 tooth and oring chain and the damn thing is running like buttah... so smooth and happy and a tad more ooomph. Thanks man.
    Those who forge their swords into plows, will plow for those who do not.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member n2o2diver's Avatar
    Join Date
    Jun 2011
    Location
    Dothan, AL
    Posts
    1,715
    Mine was hard to start at 2 1/2 turns out without throttle. I went to 3 and it is perfect, one press of the button and she fires right up.
    Hidden Content

    2005 TW200 (SOLD)
    2013 DR650

  6. #5
    Senior Member Loppy's Avatar
    Join Date
    Aug 2012
    Location
    Fair Oaks, NorCal
    Posts
    115
    Arrgghh... I have this little modified screwdriver to get in there and turn it without screwing with the carb and tried to tune it this morning before work, but could NOT find the damn screw slot... I got pissed! haha... So rode it anyway. First thing I'm doing when I get home. Thanks man.
    Those who forge their swords into plows, will plow for those who do not.

  7. #6
    Senior Member Loppy's Avatar
    Join Date
    Aug 2012
    Location
    Fair Oaks, NorCal
    Posts
    115
    I checked the shim, good. I tried everything from 2 turns to 4 turns on the pilot screw... does nothing. Its still acting like its flooded on cold start. Once hot and running, it runs great. I'm starting to get frustrated. What did I screw up???



    Thought - Its a CA bike, and I took off the canister. I routed the breather line from the carb directly to the tank breather where the can ran inbetween. Could I have a vaccum issue?
    Those who forge their swords into plows, will plow for those who do not.

  8. #7
    Senior Member n2o2diver's Avatar
    Join Date
    Jun 2011
    Location
    Dothan, AL
    Posts
    1,715
    I'm not familiar with the CA bikes, could be the problem. Have you checked the float level height? Maybe the float got bent. Also the boots between the air box and carb and carb and cylinder are easily cracked and can be the source of headaches.
    Hidden Content

    2005 TW200 (SOLD)
    2013 DR650

  9. #8
    Senior Member Loppy's Avatar
    Join Date
    Aug 2012
    Location
    Fair Oaks, NorCal
    Posts
    115
    I was VERY careful when changing the jet, the float was fine. Like I said, I've done this dozens of times with no issues, that's why I'm confused... And my bike is an 09 that looks like it came off the showroom floor, all the rubber is super clean.



    So get this... Knowing there's just two things involed, fuel and spark, thinking I had the fuel right... I next suspected spark. Then it dawned on me, I've never even looked at the plug. I ran down to the local moto store at lunch, pulled out the trusty dusty tool kit and pulled it. Nice light brown sheen and clean... hmmm, what's this? A "Denso" plug, aint that some auto parts store shit they put in lawnmowers? It looked cheap and to make things worse, it was barely finger tight.



    I went in and they had the DR8EA, they were out of the iridium, so I took it, installed it and of course is started right up (it was hot) and ran great back to the office then home. So I go out this morning when cold, thinking it would be too damn easy of fix to do anything... and hit the button with choke fully on, and it fired right up on the second TDC cycle.



    Could it really be that easy? A goofy cheap plug?
    Those who forge their swords into plows, will plow for those who do not.

  10. #9
    Senior Member flingwing1969's Avatar
    Join Date
    Apr 2012
    Location
    Shasta County - In the Shadow of Lassen Peak
    Posts
    374
    Quote Originally Posted by Loppy View Post
    Could it really be that easy? A goofy cheap plug?


    Complain not! Sometimes - all too rarely - it is something that easy. Enjoy this most fleeting of moments.

  11. #10
    Senior Member Loppy's Avatar
    Join Date
    Aug 2012
    Location
    Fair Oaks, NorCal
    Posts
    115
    hahaha... not complaining, I'm just shocked it would be something that easy. But you're right, if that's it, I'll take it! It would be a first.
    Those who forge their swords into plows, will plow for those who do not.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Hard starting
    By cjnett1 in forum Technical Help
    Replies: 28
    Last Post: 09-07-2012, 06:51 PM
  2. Hard starting bike
    By Vlakslee in forum Technical Help
    Replies: 16
    Last Post: 01-02-2012, 07:24 AM
  3. Hard Starting
    By thal13 in forum Technical Help
    Replies: 2
    Last Post: 05-20-2011, 08:11 PM
  4. Hard Starting Trick
    By thumper in forum Technical Help
    Replies: 7
    Last Post: 03-03-2011, 01:49 AM
  5. where can I get main jets and needle shims for 2006 TW
    By kennethshaw in forum Performance and Customization
    Replies: 3
    Last Post: 02-03-2011, 03:16 PM

Search tags for this page

needle shim
,
no start after carb shim
,

tw200 needle shim

Click on a term to search for related topics.