2013 used replacement engine for an Ď09
Close
††††
††††
Results 1 to 8 of 8
Like Tree19Likes
  • 2 Post By msmiller
  • 2 Post By DougDotyTW200
  • 2 Post By msmiller
  • 4 Post By DougDotyTW200
  • 3 Post By msmiller
  • 2 Post By littletommy
  • 2 Post By Ken
  • 2 Post By msmiller

Thread: 2013 used replacement engine for an Ď09

  1. #1
    Senior Member msmiller's Avatar
    Join Date
    Aug 2011
    Posts
    184

    2013 used replacement engine for an Ď09

    http://marksmiller.smugmug.com/Other...ts/i-xWM4J4m/AJust pulled from the used engine not cleaned yet not that it needed it



    Not cleaned yet



    2013 used engine looks fantastic so far. I was going to open both sides but after opening valve covers and looking around the whole engine, oil filter, breather tube, everything is looking brand new. Going to fill it with oil and turn it by hand check the valves new plug cause I have it. Might get to turn it over tonight.



    I donít remember the white plastic part in the front sprocket chamber on my Ď09 maybe it was missing


    Do I need to be concerned over the paint on the valve springs chipping off?
    See 4th pic.


    Didnít get it installed today. Spent some time cleaning and laying parts out. Cleaned the oil filter and checked the valve clearance both where right on. Didnít remove the sides thinking this engine is barely broke in. Still was a full day and feeling good and tired. Will be attempting mounting the engine tomorrow. If I can figure out how the pdf file I have has really crappy images. Canít find anything showing me what bolt goes where


    Sent from my iPhone using Tapatalk



    Got the engine mounted it got easier going along I started remembering where things go. Got stuck on two things one was a brain fart. My old neutral wire was still attached to the frame and the engine came with one attached to the neutral switch. So at some point was thinking Iíd have to reach out here to see what this extra electrical connection was like I said brain fart.

    The other itís the throttle return spring just canít see to get it right. Thatís where Iím at might just try kicking it over and calling it a night.

    Got it to run first try going to upload a video ASAP (tomorrow from work)

    Still need to mount tailpipe and fix the throttle return spring.
    Last edited by msmiller; 02-12-2018 at 03:04 PM.
    Dryden-Tdub and Ken like this.

  2. #2
    Senior Member DougDotyTW200's Avatar
    Join Date
    Jan 2018
    Location
    Southern In.
    Posts
    457
    Are you re-powering a bike that had an engine die ?? What brings you to this point. I would not take anything apart further either. Should be pretty straight forward, happy to swap text pics of one together if it would help ?? let me know...
    littletommy and Ken like this.
    2016, stock'ish and a 2003 Starting on a 225 or bigger 6 speed build as a spare for now and install later when done and ready on this bike.

  3. #3
    Senior Member msmiller's Avatar
    Join Date
    Aug 2011
    Posts
    184
    Quote Originally Posted by DougDotyTW200 View Post
    Are you re-powering a bike that had an engine die ?? What brings you to this point. I would not take anything apart further either. Should be pretty straight forward, happy to swap text pics of one together if it would help ?? let me know...
    Yes my Ď09 has over 50k miles on it March 2017 the motor died. Going to be back at in the morning. Cool Thank you! i just might need to take you up on those pictures.


    Sent from my iPhone using Tapatalk
    littletommy and Ken like this.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements

  5. #4
    Senior Member DougDotyTW200's Avatar
    Join Date
    Jan 2018
    Location
    Southern In.
    Posts
    457
    I'll pm you a phone #, I have found so much information and help here, that I would be glad if there is anything I could do to help someone else.
    Miaugi, littletommy, Ken and 1 others like this.
    2016, stock'ish and a 2003 Starting on a 225 or bigger 6 speed build as a spare for now and install later when done and ready on this bike.

  6. #5
    Senior Member msmiller's Avatar
    Join Date
    Aug 2011
    Posts
    184
    Quote Originally Posted by DougDotyTW200 View Post
    I'll pm you a phone #, I have found so much information and help here, that I would be glad if there is anything I could do to help someone else.
    Yes this forum is a great place. Wouldnít have gotten this far with this bike without it.


    Sent from my iPhone using Tapatalk
    Miaugi, littletommy and Ken like this.

  7. #6
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Biking through Africa with Cornelis
    Posts
    17,595
    Great forum attitude Doug. +1 bro!!
    Quote Originally Posted by DougDotyTW200 View Post
    I'll pm you a phone #, I have found so much information and help here, that I would be glad if there is anything I could do to help someone else.
    DougDotyTW200 and Ken like this.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content

  8. #7
    Ken
    Ken is offline
    Senior Member Ken's Avatar
    Join Date
    Aug 2016
    Location
    Houston, Texas
    Posts
    1,970
    50,000 miles on an 2009, that's a lot of miles. Mine is a 1993 and I am over 44,000 miles. The only thing that actually made mine not run was the valves. I did a valve job and replaced the timing chain guides and everything has been fine. I did measure the bore and piston for wear when it was apart and it was still in spec. Your old engine may not be that worn. Yamaha did a great job on these engines.
    Tweaker and msmiller like this.

  9. #8
    Senior Member msmiller's Avatar
    Join Date
    Aug 2011
    Posts
    184

    2013 Used engine and Carb rebuild Fires up on first try

    http://marksmiller.smugmug.com/Other...ts/i-xWM4J4m/AYes i think for the most part my old engine is worth rebuilding might just do that and have a spare plus the knowledge of doing it.
    Quote Originally Posted by Ken View Post
    50,000 miles on an 2009, that's a lot of miles. Mine is a 1993 and I am over 44,000 miles. The only thing that actually made mine not run was the valves. I did a valve job and replaced the timing chain guides and everything has been fine. I did measure the bore and piston for wear when it was apart and it was still in spec. Your old engine may not be that worn. Yamaha did a great job on these engines.
    Last edited by msmiller; 02-12-2018 at 03:03 PM. Reason: Added VIDEO
    Ken and Dryden-Tdub like this.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Engine Replacement
    By MykieG in forum Technical Help
    Replies: 12
    Last Post: 05-16-2016, 09:04 PM
  2. Seal replacement during chain/sprocket replacement
    By TWROG in forum Technical Help
    Replies: 10
    Last Post: 02-03-2015, 12:42 PM
  3. Replies: 7
    Last Post: 10-24-2014, 08:51 PM
  4. 2013 with 3500 miles blown engine.
    By Kosovo101 in forum Technical Help
    Replies: 13
    Last Post: 09-01-2014, 07:56 PM
  5. Engine oil cap breather tube replacement
    By zil46 in forum Performance and Customization
    Replies: 8
    Last Post: 05-11-2013, 12:45 AM