Loud ticking and loss of power - suggestions of where to start
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
Like Tree44Likes

Thread: Loud ticking and loss of power - suggestions of where to start

  1. #1
    Member Sno Dawg's Avatar
    Join Date
    Aug 2017
    Location
    Philadelphia, Pennsylvania
    Posts
    76

    Loud ticking and loss of power - suggestions of where to start

    Hello TDubbers,
    About two weeks ago when it was very cold outside, I started my TDub to warm it up and ride it up and down the street. It was struggling to idle and I revved the engine to catch it from stalling. There began a loud ticking noise from - the engine. I thought it best not to ride it so I turned it off. Yesterday I went out for a short ride and it started up immediately as it always does. The ticking noise was still there, but I could not isolate where it was coming from. I took it out for about a 30 minute ride and immediately noticed the loss of power. It would not get over 30 mph and struggled to get up hills.

    The weather here has been very poor - cold and rainy or very cold or very rainy - so I know I will not get to work on it and when I do, I am limited by not having a garage or a warm covered space.

    Where to start:
    It was getting fuel.

    Valves? locking nut came loose??
    Cam chain tensioner??
    Oil level - petcock leak??

    Thank you for any suggestions.

    Teeth to the wind,
    Jeff - Sno Dawg

    The TDub at Reading Anthracite this winter!
    IMG_9460-XL.jpg
    littletommy and Ken like this.
    2006 BMW HP2 Enduro • Gravel - named 2G -Toogee
    2006 BMW HP2 Enduro Dirt - named 2D - Tootie
    2012 Yamaha TW200 • FATBOY

  2. #2
    Senior Member RockyTFS's Avatar
    Join Date
    Feb 2011
    Location
    Hailey, ID
    Posts
    3,404
    Start with checking for the locking nuts and valve clearance if both are still in place.
    littletommy, Ken, jbfla and 1 others like this.
    Rocky
    2018 TW200
    2014 BMW R1200GS LC

  3. #3
    Member Sno Dawg's Avatar
    Join Date
    Aug 2017
    Location
    Philadelphia, Pennsylvania
    Posts
    76
    Thank you Rocky!

    Jeff
    littletommy and Ken like this.
    2006 BMW HP2 Enduro • Gravel - named 2G -Toogee
    2006 BMW HP2 Enduro Dirt - named 2D - Tootie
    2012 Yamaha TW200 • FATBOY

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Skiing the slopes in Switzerland
    Posts
    17,581
    It ran just fine when you parked it originally didn't it? If so, nothing should have changed. (usually) I would try some Lucas Deep System Fuel Cleaner or Seafoam in it. The carb may just be getting clogged up due to sitting and/or non-ethanol gas.
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content Hidden Content

  6. #5
    Member Sno Dawg's Avatar
    Join Date
    Aug 2017
    Location
    Philadelphia, Pennsylvania
    Posts
    76
    Sounds like a great suggestion Littletommy.

    Thanks,
    Jeff
    littletommy likes this.
    2006 BMW HP2 Enduro • Gravel - named 2G -Toogee
    2006 BMW HP2 Enduro Dirt - named 2D - Tootie
    2012 Yamaha TW200 • FATBOY

  7. #6
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,421
    Valve adjustment lock-nuts or wrong oil filter = another roasted top end...
    Ken, littletommy and JerseyJeeper like this.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  8. #7
    Member Sno Dawg's Avatar
    Join Date
    Aug 2017
    Location
    Philadelphia, Pennsylvania
    Posts
    76
    Quote Originally Posted by kj7687 View Post
    Valve adjustment lock-nuts or wrong oil filter = another roasted top end...
    OUCH!!!

    this makes me sad before I even start.

    Jeff
    kj7687 and littletommy like this.
    2006 BMW HP2 Enduro • Gravel - named 2G -Toogee
    2006 BMW HP2 Enduro Dirt - named 2D - Tootie
    2012 Yamaha TW200 • FATBOY

  9. #8
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,421
    Quote Originally Posted by Sno Dawg View Post
    OUCH!!!

    this makes me sad before I even start.

    Jeff
    I'm very pessimistic sometimes. Hopefully, it's something simple and easy. Good luck!
    Sno Dawg, littletommy and Peterb like this.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  10. #9
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Skiing the slopes in Switzerland
    Posts
    17,581
    You didn't happen to adjust the valves or change the oil filter just before putting it away did you?
    Quote Originally Posted by kj7687 View Post
    Valve adjustment lock-nuts or wrong oil filter = another roasted top end...
    Quote Originally Posted by Sno Dawg View Post
    OUCH!!!

    this makes me sad before I even start.

    Jeff
    1st John 1:9
    If we confess our sins, He is faithful and just to forgive us our sins, and to cleanse us from all unrighteousness.

    John 3:16
    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    John 3:17
    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

    Hidden Content <<<Click here. Hidden Content Hidden Content

  11. #10
    Member Sno Dawg's Avatar
    Join Date
    Aug 2017
    Location
    Philadelphia, Pennsylvania
    Posts
    76
    Quote Originally Posted by littletommy View Post
    You didn't happen to adjust the valves or change the oil filter just before putting it away did you?
    No - I wish that was the case - I would rest easier with the rainy weather we have had.

    Still I won't be getting to it for another week or two!

    Jeff
    littletommy likes this.
    2006 BMW HP2 Enduro • Gravel - named 2G -Toogee
    2006 BMW HP2 Enduro Dirt - named 2D - Tootie
    2012 Yamaha TW200 • FATBOY

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Intermittent power loss
    By drsquat in forum Technical Help
    Replies: 7
    Last Post: 07-07-2016, 07:01 PM
  2. loss of power after magneto removal
    By supachip1 in forum Technical Help
    Replies: 1
    Last Post: 03-15-2016, 05:30 PM
  3. Loud ticking noise from engine
    By Rickr in forum Technical Help
    Replies: 10
    Last Post: 08-08-2015, 01:05 PM
  4. Loud ticking noise after topend job
    By SURVEYWATERS in forum Technical Help
    Replies: 10
    Last Post: 01-22-2012, 05:01 PM
  5. Loss of power
    By RTCarroll84 in forum Technical Help
    Replies: 13
    Last Post: 05-11-2011, 08:06 AM

Search tags for this page

news

Click on a term to search for related topics.