Missing plastic/nylon part under chain maybe?
Close
    
    
Results 1 to 8 of 8
  1. #1
    Junior Member FredTW200's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    7
    I remember a picee of what looked line nylon plastic that used to be under the chain and appeared to keep the chain from riding on the frame and swing arm.

    It was loose and would slide around under the chain.

    It is now gone and the chain is hitting on something and catching ( not good ) .

    Bike is 93 and I have only had it a couple of months.

    Was this part of the original bike and being loose ment it had broke loose and now it is gone completely?

    I cannot see it on the parts diagram on the RonAyers.com site.



    Thanks,

    Fred

  2. #2
    Junior Member Klxelic's Avatar
    Join Date
    Jun 2012
    Location
    Newfoundland (AKA The Rock), Canada
    Posts
    21
    Ummmm....are you talking about the front slider? It wraps around the front part of the swingarm and extends back a ways on top and bottom. Should never have been loose unless broken.
    "... so take my comments with a grain of salt (just trying to up my post count

    to make it look like I know what I'm talking about) " - jlmoulto



    2012 Odometer: 10584 Kms



    KLR: 6046 Kms

    KLX: 3630 Kms

    TW: 900 Kms



    1996 KLR650 (23,000 + ) Kms

    2007 KLX 250 (41,000 +) Kms

    1997 TW200 (13,000 +) Kms

  3. #3
    Senior Member old mad max's Avatar
    Join Date
    Mar 2011
    Location
    Gobles, michigan
    Posts
    1,824
    My wife's dub does the same thing..............Every time I service the chain I wiggle it around and seat it back on...... Mine never moves Hmmmmmmmmmmmm.. OMM.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member macbig2k1's Avatar
    Join Date
    Jul 2010
    Location
    Germany, Werdau
    Posts
    1,014
    You can see it on this link:

    http://www.boats.net/parts/search/Ya...ARM/parts.html



    It is the part with the number 14.



    And here the direct link to the chain slider:

    http://www.boats.net/parts/detail/ya...151-01-00.html



    Regards, Sebastian

    TW-Parts.com

    Germany

  6. #5
    Junior Member FredTW200's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    7
    Thanks for the help guys. Man I love this site , and the bike too.

    One more quick question, what do I have to take apart to put this on?

    And it looks like there is a hole in the part for a clip or bolt, and not sure where it attaches to; one of the three holes ont eh swing arm or on the chain case?

    Maybe it will be obvious when I have it here in my hands; I plan to order it today.



    Thanks again,

    Fred

  7. #6
    Senior Member macbig2k1's Avatar
    Join Date
    Jul 2010
    Location
    Germany, Werdau
    Posts
    1,014
    You have to remove the chain, the swing arm axle and the lower pin from the rear shock.



    You will also need a new cotter for the pin (number 9):

    http://www.boats.net/parts/search/Ya...CKS/parts.html



    http://www.boats.net/parts/detail/ya...-30030-00.html

  8. #7
    Junior Member FredTW200's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    7
    Thanks Sebastian for the info on what has to be removed and the parts needed to be ordered.

    Just placed the order and when the parts come in, this info will help a lot.

    Again, great forum, great bike , and a bunch a great guys who made me glad I got this bike a couple of months ago.

    Thanks again everyone.

    Fred

  9. #8
    Junior Member FredTW200's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    7
    OK, back again. I hate to sound clueless, but how does one remove the "thrust cover" to remove the swing arm?

    It is part # 11 in the diagram below and labeled a "nut, self-locking" Service manual calls it a thrust cover.

    http://www.boats.net/parts/search/Ya...ARM/parts.html

    Put a socket wrench on it and it screws off just like a nut on the end of a bolt?

    I have put quite a bit of force and it has not broke loose.



    Again, hate to sound clueless ( but sometimes it is unavoidable ) however, I have not run into one of these before.

    Thanks,

    Fred

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Missing rubber chain guard???? HELP
    By Live2Ride in forum Technical Help
    Replies: 8
    Last Post: 08-31-2017, 07:48 PM
  2. Replies: 2
    Last Post: 05-17-2012, 10:40 PM
  3. Missing some specs.
    By arbolmano in forum Technical Help
    Replies: 6
    Last Post: 04-04-2012, 07:33 PM
  4. Moose Racing Chain 428X130 new in plastic
    By jeeprt in forum TW200 Classifieds
    Replies: 2
    Last Post: 08-14-2011, 06:21 PM
  5. Missing bolts?
    By TW_in_BC in forum Technical Help
    Replies: 4
    Last Post: 09-06-2010, 02:19 PM

Search tags for this page

klr 650 rubber chain guard

Click on a term to search for related topics.