TW trouble starting
Close
    
    
Results 1 to 3 of 3
Like Tree8Likes
  • 7 Post By Tw200quebec
  • 1 Post By Peterb

Thread: TW trouble starting

  1. #1
    Senior Member Tw200quebec's Avatar
    Join Date
    Oct 2016
    Posts
    164

    TW trouble starting

    This is a up date on a cold start problem I had on the TW last fall. I notice last fall that my TW was leaking gas from the carburetor, so I ordered a complete after market rebuilt kit installed it and the bike was not leaking gas anymore but became very hard to start cold, but ran well when the motor was hot. After asking many questions on what could the problem be, I got many suggestions on replacing the pilot jet for a larger one. Si I ordered, from Yamaha this time, #34 pilot jet a a OEM idle screw. Installed this morning and bike started pretty well. I think this solved the problem...! So happy! IF this can help others!!!!
    Last edited by Tw200quebec; 04-04-2018 at 01:14 PM.
    Purple, admiral, Tweaker and 4 others like this.

  2. #2
    Senior Member mrlmd's Avatar
    Join Date
    Feb 2011
    Location
    Crawfordville. FL, (south of Tallahassee), on the beach
    Posts
    1,157
    What year is your bike? Mine is a 2000 with the cylindrical slide carb and my stock pilot jet is a #40.

  3. #3
    Senior Member Peterb's Avatar
    Join Date
    Apr 2011
    Location
    North Bay, Ontario, Canada
    Posts
    1,485
    I like when people report back with a solution to a problem they had . Thanks TW200quebec
    littletommy likes this.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Tw trouble
    By Moose in forum Technical Help
    Replies: 20
    Last Post: 09-24-2016, 05:27 PM
  2. Trouble starting
    By Ridge Runner in forum Technical Help
    Replies: 1
    Last Post: 09-25-2014, 04:01 PM
  3. Looking for Trouble
    By elime in forum Trails, Off-road, and Adventure Riding
    Replies: 3
    Last Post: 08-25-2013, 06:21 PM
  4. Having trouble starting
    By papa wheelie in forum Technical Help
    Replies: 6
    Last Post: 03-26-2012, 02:34 PM
  5. trouble getting into first..
    By dubstep in forum Technical Help
    Replies: 12
    Last Post: 11-16-2010, 10:47 AM