Tappet Sounds
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
Like Tree11Likes

Thread: Tappet Sounds

  1. #1
    Junior Member phatrat1's Avatar
    Join Date
    Sep 2012
    Location
    Cape Town, South Africa
    Posts
    25
    Hi All,



    Need a little assistance please. My new TW and went to Yamaha delaer for its first 1000km service 2 days ago.



    I took it for it's first ride yesterday after service. when cold, sounds and works awesome. as soon as engine warms up, Loud "ticking sound" from engine and lack of power on 'topend'.

    as it is still under warranty, i am having to take to tomorrow back to the dealer for them to look at it.

    Just would like your feedback and thoughts so at least I walk into the garage with some knowledge. (PS: I am mechanically challenged



    extra info: When i collected my bike from its first service, they told me they had to adjust the tappet settings as they "heard" some noise. I have driven 1000 km on it so far and have not heard any such 'noise'. Now after service, it sounds terrible.



    thanks all in advance.

  2. #2
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,974
    Listen to my engine in the "Buzzard Lagoon Road" video. When cold or when running above an idle it sounds pretty good, but when hot and idling it makes an awful ticking sound. I have adjusted the valves many times but it doesn't do any good. I have no idea what is causing the ticking sound.



    A neighbor has a much newer and low mileage TW and we compared the sounds the two engines made. Mine seemed a little more pronounced than his but basically they sounded the same. I even had a stethoscope and listened to his and my engines. They seemed nearly identical. That is when I stopped worrying about it.



    Could yours have made the noise before you took it in for service but now you are intentionally and intently listening for any strange noises so you hear every little noise it makes?



    As long as it is warranty work take it back and see what they say. Mechanics make mistakes too. We all do.
    Long live the internal combustion engine!

  3. #3
    Senior Member kj7687's Avatar
    Join Date
    Jul 2010
    Location
    Southern California - Inland Empire
    Posts
    2,388
    I'm thinking either a.) improperly adjusted valves or b.) loose rocker arm locking nut. I'd suggest asking them to double check the valve clearance to ensure that it is within spec and, if the adjuster lock nut is loose, to check the thread on the rocker arm valve clearance adjusting screw to ensure that it isn't stripped or damaged, which could lead to the lock nut coming lose again in a few miles, even if they tighten it now.
    KJ, just KJ, ok.


    Current rides:
    2004 GMC Sierra 1500, 1999 Toyota 4Runner

    Past rides: 2015 Yamaha XT 250, 1997 Suzuki DR 200, 2007 Honda Ruckus, 2007 Yamaha TW 200, 2007 Kawasaki Ninja 500, 2009 Kawasaki KLX331S; 1994 GMC Sierra 1500, 1987 Nissan Pathfinder, 1992 Acura Integra, 1986 Honda CRX, 1989 Jeep Cherokee, 1994 Chevrolet Astro Van, 1979 Volkswagen Rabbit, 1984 Jeep Cherokee

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member IzakGt's Avatar
    Join Date
    Oct 2012
    Location
    Texas
    Posts
    103
    I just bought a 2013 a week ago and I've noticed similar. But I was not so concerned because prior to really taking it out and riding it I read of something similar in the manual but maybe yours is making a different sound that what mine does from time to time. For ME I have similar scenarios colder engine no ping warmer engine and I throttle up to get some speed on open road and I hear an occasional ping/knock, I think to myself I hope thats not bad.

    Although the manual states,

    "Your Yamaha engine has been designed to use unleaded gasoline with a pump octane number [(R+M)/2] of 86 or higher, or a research octane number of 91 or higher. If knocking (or pinging) occurs, use a gasoline of a different brand or premium unleaded fuel."

    It goes on to say more; on my manual that was page 4-6 under the section that says NOTICE in the manual I got with mine.

    Furthermore I have read the whole ethanol controversy here on this forum and since all the pumps I have pulled up to say 10% ethanol I go for Premium in my tank trying to get the least amount of ethanol possible, based upon what I have read and used my better judgement it sounds that the bike would be happiest with low grade no ethanol fuel. So for me I chalked the pinging/knocking noise to fuel but I could be very wrong. Just as Tony mentioned warranty, I would keep a close eye on mine and if the condition worsens (which it has not) 247 miles on it now I would not hesitate to take it back.

    I've also noticed that from day one of riding to a week later the engine seems to be a slight more responsive and has gotten a slight bit louder in the exhaust area (NOT massive just seems to be the engine breaking in.)

    I hope nothings wrong and thats just normal engine harmony!

  6. #5
    Junior Member phatrat1's Avatar
    Join Date
    Sep 2012
    Location
    Cape Town, South Africa
    Posts
    25
    Hi allthanks for the input.

    I took my bike in this morning and mac's have agreed that the noise is not normal. As the bike is under warranty, they have contacted Yamaha South Africa and have received go ahead to open her up. They will be contacting me with what they find.

    sob sob - My bike is having to sleep away from home this weekend.

    have a good weekend all.

    Phat's

  7. #6
    Senior Member kenfyoozed's Avatar
    Join Date
    Sep 2012
    Location
    Alabama
    Posts
    206
    Phat,

    I'm interested in what you find. Seems mine did the same thing this morning. I'll check when I get home but hope its something easy to fix as mine isn't under warranty.

  8. #7
    Junior Member phatrat1's Avatar
    Join Date
    Sep 2012
    Location
    Cape Town, South Africa
    Posts
    25
    @kenfy:

    They called me on friday afternoon. They prepared and started another new TW model and she is making same sounds as mine. waiting for them to call me this morning and let me know whats up. wil keep you posted.

  9. #8
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,974
    If you can find no other solution to the ticking try these:



    Long live the internal combustion engine!

  10. #9
    Junior Member phatrat1's Avatar
    Join Date
    Sep 2012
    Location
    Cape Town, South Africa
    Posts
    25
    laughing at the ear plug picture above.

    After a week, I got my TDub back. They did nothing and are convinced this sound is normal. (They did try another oil, but still noisy). Please bear with me, I am not a mechanic - but his explanation was that the noise is coming from the valve springs and that I should not worry.



    but worry - I am! Here is a video link on my facebook page where you can clearly here the ticking sound.

    http://www.facebook.com/#!/photo.php?v=384613858284960



    Have a great Friday all.



    Patrick

  11. #10
    Senior Member Skyking's Avatar
    Join Date
    Nov 2011
    Location
    Frost, Texas
    Posts
    572
    TW's are 1920's engine technology. You're going to hear noises coming from the motor. Plain and simple. Get used to what you're hearing now, and when something goes bad you'll know it by the change. Keep your oil fresh, and keep things adjusted.





    Ride on.

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. tappet nut came loose
    By greendub in forum Technical Help
    Replies: 4
    Last Post: 04-29-2013, 08:32 PM
  2. Valve Tappet Screw Thread Pitch?
    By kbennett2000 in forum Technical Help
    Replies: 7
    Last Post: 10-11-2012, 04:55 PM
  3. Tappet cover leaking
    By Guitarman in forum Technical Help
    Replies: 6
    Last Post: 07-25-2012, 09:16 PM
  4. Sounds like marbles rolling
    By BBMS in forum Technical Help
    Replies: 7
    Last Post: 08-14-2011, 10:59 PM

Search tags for this page

do valves make noise when warm tw200

,

pinging tw200

,

tappet sound in yamaha phazer

,

tw200 engine tick

,

tw200 engine tick noise

,

tw200 pinging

Click on a term to search for related topics.