cutting out a minute or 2 after movin?
Close
    
    
Results 1 to 7 of 7
  1. #1
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    occasionally the bike is cutting out a minute or so after "getting underway" - generally the missus will start the engine - sometimes need choke sometimes not - she lets it stand and idle for the time it takes her to put on her knee pads, jacket , gloves and helmet.. then lock her handbag in the topbox on the back ... 1 or 2 mins I'd guess?



    sometimes perhaps 200 to 300 meters ( sometimes longer ) on pulling away the bike will die - bwwwwoooooooaaaaaar - like no spark or no gas.. usually happens when accelarating from a junction



    usually it will start right away or after a couple of goes on the starter after its slowed to a stop,,,





    after this one time cut out it will run fine for the rest of the "trip" long or short..



    sometimes will do this after stopping briefly ( like refilling the gas )



    any one any suggestions?



    so far I've by passed the sidestand switch - thats soldered wires together... I cleaned the carb out ( or did I miss something? ) and the bike has a fuel filter fitted... it did stop for a while but its still occasionally doing this
    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

  2. #2
    Senior Member frog13's Avatar
    Join Date
    Jun 2011
    Location
    SW, Ohio
    Posts
    2,518
    What year TW and how many miles....does it live outside or is it kept inside a garage?.Has the bike been rejetted,pilot jet screw turned out...in????.

  3. #3
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    its 2001 - 40,000 Km - lives in its own private tent in Hong kOng...



    not sure the incorrect pilot screw setting would cause a one off cut out? wouldnt that affect its starting and idling all the time?



    the jets are the same as the last 2 years... runs well! just this one cut out, after its just been started *sometimes*



    I think I might take the carb off again and check the float pivot,.. cos it does sound like it could be a stuck float? the bike just runs on whats in the float bowl? stops an then somehow the petrol gets going again.?



    but wondering since the engine doesnt really splutter and surge much - it just "switches off" could be an electrical issue... if you have ever hit the kill switch.. whilst rolling fast in gear - or the failed bump start.....



    the side stand is bypassed... could be the kill switch?
    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member srs713's Avatar
    Join Date
    Jul 2010
    Location
    Smyrna, GA, USA
    Posts
    1,417
    Yeah, I agree with the stuck float idea.



    While sitting and leaning to the left, the float gets pushed up enough to catch.
    Stephen S.

    '07 TW200:

    15/50 sprockets, O-ring chain, D2Moto foot pegs

    tweaked carb (127.5 jet, 0.019 needle shim, idle screw @2.25),

    Rubbermaid "Action Packer" on homemade brackets

  6. #5
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    thanks srs! that seems to make sense!



    maybe its time to do a seals and o ring change on the carb? we had the bike for more than 2 years now!



    any one have a good source or ebay link for a carb kit? want to make sure I get to get the right thing!





    ( service wise so far I have changed oil and filters a few times.. checked rocker gaps and a new spark plugs - new brake hose - and adjusted rear brake rod! only fail in 2 years was the starter relay! )





    ( not sure the standard jets are right for me,, but this sort of thing?



    http://www.ebay.com/itm/YAMAHA-TW200...675f9d&vxp=mtr
    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

  7. #6
    Senior Member lizrdbrth's Avatar
    Join Date
    Jul 2010
    Location
    Desert, SoCal
    Posts
    7,369
    Another possibility is the tank vent in the fuel cap. Next time it happens remove the fuel cap, reinstall it and see if the problem goes away for awhile.



    Another remote possibility is a partially clogged carb vent line.



    I can explain it to you, but I can't understand it for you.

    Powdercoated '87 frame, extended swingarm, YZ fork legs, ATV tire, 14/55, XT350 tank, spliced quick-release seat, disc brake conversion, beeg headlight, beeger rack, Lizrdcooler, Lizrdventz and bunch of other stuff all covered in invisible ink.

    Hidden Content

    Hidden Content

  8. #7
    Senior Member dubstep's Avatar
    Join Date
    Oct 2010
    Location
    Hong kong
    Posts
    453
    thanks Lizrd! I will take the carb off an give it all another good clean! didnt think of the hoses.. to be honest when we bought this TW it had obviously been abused but when u pay less than US$1000 for a bike you aint expecting a Full Service History! but its been a star!
    2001 TW200 - supertrapp stubby exhaust

    1996 CRM 250 - 2 smoker - FMF exhaust

    1998 Honda CB600 Hornet - ( a.k.a Honda 599 ) - micron , ohlins rear - CB600F3 front forks..

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Movin on up
    By T Dubble D's in forum General Discussion
    Replies: 5
    Last Post: 03-30-2013, 07:02 PM
  2. Cutting out at high speed - 08 TW
    By invisicamo1 in forum Technical Help
    Replies: 15
    Last Post: 02-27-2013, 08:07 PM
  3. Cutting out
    By [email protected] in forum Technical Help
    Replies: 7
    Last Post: 03-14-2012, 04:58 PM
  4. Last minute Az ride
    By xdac in forum Trails, Off-road, and Adventure Riding
    Replies: 18
    Last Post: 09-02-2011, 01:30 AM
  5. Replies: 2
    Last Post: 05-01-2011, 08:10 PM

Search tags for this page

tw200 cutting out

Click on a term to search for related topics.