Nothing happens when I turn key
Close
    
    
Results 1 to 8 of 8
  1. #1
    Junior Member chefallen's Avatar
    Join Date
    Dec 2012
    Posts
    1
    Someone stole my bike and dumped it in a lake. cleaned evrything motor wise and tried best to to check all electric. turn signal and headlights etc all work fine. Nothing happens when I turn key, no instrument panel lights and no power to turn starter. Any help would be greatly appreciated. 2006

  2. #2
    Senior Member mrlmd's Avatar
    Join Date
    Feb 2011
    Location
    Crawfordville. FL, (south of Tallahassee), on the beach
    Posts
    1,153
    Did you check your battery voltage to see if it's dead? Check fuses?

  3. #3
    Senior Member lizrdbrth's Avatar
    Join Date
    Jul 2010
    Location
    Desert, SoCal
    Posts
    7,369
    Quote Originally Posted by mrlmd View Post
    Did you check your battery voltage to see if it's dead? Check fuses?


    Zackly. If the bike was submerged for any length of time the battery acid has likely become pure water by dilution.



    That's probably the least of your problems. Obviously you'll need to drain and refill the crankcase, airbox, fuel tank, float bowl, get the emulsified oil out of your air filter, etc. Pour a few tablespoons of oil through the spark plug hole and spin the plugless motor before trying to start it for real. Yada, Yada.



    I can explain it to you, but I can't understand it for you.

    Powdercoated '87 frame, extended swingarm, YZ fork legs, ATV tire, 14/55, XT350 tank, spliced quick-release seat, disc brake conversion, beeg headlight, beeger rack, Lizrdcooler, Lizrdventz and bunch of other stuff all covered in invisible ink.

    Hidden Content

    Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member assquatch20's Avatar
    Join Date
    Jul 2010
    Location
    Tennessee
    Posts
    1,288
    If they stole it via hotwiring it, that's also part of why nothing happens. But very likely your battery tanked if it's not the sealed type.

  6. #5
    Senior Member evan's Avatar
    Join Date
    Aug 2011
    Location
    Woodland, California
    Posts
    2,126
    was the steering locked? did they break that to steal it?
    Mike Carter. Woodland, California (NorCal). '89 Tw200 (Black Widow Edition). Blood red Jimbo shield, Cycleracks, Nuvi 500 GPS, Kolpin fuel pack jr., D shield bark busters, 55t rear sprocket, Golden boy front tire, Ricochet shield.

  7. #6
    Senior Member kenfyoozed's Avatar
    Join Date
    Sep 2012
    Location
    Alabama
    Posts
    206
    its not in gear is it? that may keep the lights from coming on?

  8. #7
    Member trailway's Avatar
    Join Date
    Nov 2012
    Location
    South Carolina
    Posts
    65
    There is also a fuse link on your positive lead coming from your battery that could be blown. When i bought

    mine the guy said the starter doesn't work and he didn't know why. He said it may just need a new battery.

    When i got it home i could tell the battery was brand new so i checked the fuse and that was my problem. Luckily

    it had a spare in the fuse holder.

  9. #8
    Senior Member assquatch20's Avatar
    Join Date
    Jul 2010
    Location
    Tennessee
    Posts
    1,288
    Quote Originally Posted by trailway View Post
    There is also a fuse link on your positive lead coming from your battery that could be blown. When i bought

    mine the guy said the starter doesn't work and he didn't know why. He said it may just need a new battery.

    When i got it home i could tell the battery was brand new so i checked the fuse and that was my problem. Luckily

    it had a spare in the fuse holder.


    Good thinking. We all overlooked that, but that's one of the first things most of us probably do when we don't get power.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Turn signals
    By yz250f4ever in forum Performance and Customization
    Replies: 35
    Last Post: 03-16-2015, 03:15 PM
  2. wont turn over
    By hootie66 in forum Technical Help
    Replies: 1
    Last Post: 02-28-2013, 01:36 PM
  3. TW wont turn over
    By TeeDub in forum Technical Help
    Replies: 2
    Last Post: 09-05-2012, 09:16 PM
  4. '09 won't turn over
    By TW200_CA in forum Technical Help
    Replies: 5
    Last Post: 10-30-2011, 09:19 PM
  5. turn signals
    By tw200_87 in forum Technical Help
    Replies: 4
    Last Post: 08-09-2011, 05:57 AM

Search tags for this page

tw200 turn key nothing happens

Click on a term to search for related topics.