Rejetting help
Close
    
    
Results 1 to 4 of 4

Thread: Rejetting help

  1. #1
    Senior Member nfpgasmask's Avatar
    Join Date
    Nov 2010
    Location
    Reno, NV
    Posts
    500
    OK, so I have the Nitroheads Dragpipe installed (straight pipe) and a K&N filter. With the stock 128 jet, I could barely get the bike to start cold, and it would die on me when I gave fast throttle. I then went up to a 130 jet, and it started easier, but still wants to die when I give fast throttle. Then I went up to a 132.5 and it is much better, but when cold with the choke open, it will die when I give sudden throttle. But at least it starts right up. Do you experts think I should go up one or two more sizes for the main jet?



    Thanks - Bart

  2. #2
    Senior Member lizrdbrth's Avatar
    Join Date
    Jul 2010
    Location
    Desert, SoCal
    Posts
    7,369
    The main has nothing to do with cold starting.



    Reno+January= choke. Possibly for several minutes or miles. Opening up the idle mixture screw may help.



    You're at 4,000 feet, where a stock bike would usually be perfectly happy with stock jetting. Upping the main will help compensate for the open exhaust and airfilter, but won't improve starting.

    .



    I can explain it to you, but I can't understand it for you.

    Powdercoated '87 frame, extended swingarm, YZ fork legs, ATV tire, 14/55, XT350 tank, spliced quick-release seat, disc brake conversion, beeg headlight, beeger rack, Lizrdcooler, Lizrdventz and bunch of other stuff all covered in invisible ink.

    Hidden Content

    Hidden Content

  3. #3
    Senior Member nfpgasmask's Avatar
    Join Date
    Nov 2010
    Location
    Reno, NV
    Posts
    500
    Yeah, its starting fine now, like right away. Its just that it wants to die right when I give throttle, but I think only when cold. Is it just a matter of letting it get warmed up?



    Thanks - Bart

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member 671tdub's Avatar
    Join Date
    Dec 2012
    Location
    guam
    Posts
    267
    mine wont start without full choke and wait few mins idle gets higher and then i push choke back in. cant throttle it till few mins warm up.
    2006 tw200

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Damage while rejetting
    By dganey in forum Technical Help
    Replies: 6
    Last Post: 03-21-2012, 12:20 PM

Search tags for this page

rejetting

Click on a term to search for related topics.