Clutch? Gears?
Close
    
    
Results 1 to 6 of 6

Thread: Clutch? Gears?

  1. #1
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    623
    As the clutch starts to wear out, how does this become apparent?

    My clutch seems to be fine, but after my last oil change I've noticed a different sensation in the lower RPM band...there's a kind of grunty feeling to it, difficult to put into words.

    It's almost as if I'm lugging it (which I'm not) but feels sort of like the chain/sprockets are worn (they aren't) or as if my tires were totally flat (they aren't) or terribly overfilled.

    I guess the best way to put it, is that it feels like brand new knobby tires, filled with concrete!



    The oil is the same I've always used (Mobil 4T) and my clutch still feels quite strong from a starting position...but this new sensation came out of nowhere after the oil change. I'm usually quite careful, but I may have overfilled it SLIGHTLY...a few ounces if that.

    Could this be the issue? Nothing about the bike has changed...except the oil.



    Maybe I'll try draining out a little tomorrow....sorry, I'm just thinking out loud, so to speak.

    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  2. #2
    Senior Member mtkd's Avatar
    Join Date
    Feb 2012
    Location
    NY
    Posts
    215
    Not sure if this would cause the symptoms, but did your oil filter change, and does it have four holes?
    -Szj



    2001 TW

  3. #3
    Senior Member mtkd's Avatar
    Join Date
    Feb 2012
    Location
    NY
    Posts
    215
    Double post and not sure why. Sorry.
    -Szj



    2001 TW

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    623
    Yes, it's the same filter I've had for years now.
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  6. #5
    Member Dwight's Avatar
    Join Date
    Mar 2012
    Location
    Florida, Maryland, Maine
    Posts
    42
    I have had a similar experience and am interested in what other members have to say. How many miles on your bike? I recently put new front and rear sprockets, rear OEM tire and tube, and RK O-ring chain when I last changed the oil and filter at 6,200 miles on my 2007 tdub. I bought the bike used on CL and noticed that the clutch engaged when the handle was about 90% released. This gives me very little feathering. After changing the oil, I use Yamma Lube 20/50, I noticed neutral was much easier to find and the clutch engaged at about 85% released. At lower rpm's it seems to have the lugging/slipping feel that you described, but seems to be getting better, or I'm just adjusting, as I put more miles on that new rear tire. I'm wondering if it is time for new clutch plates? It looks as though the prior owners were in the clutch box because I can see some gasket seal on that side(right), but had never opened the left side as I did when I replaced the front sprocket.

  7. #6
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    623
    To recap...this all started immediately AFTER an oil change.



    Yesterday, I drained off about 3 ozs. of oil and on my ride to work this morning, there was no "effect". Hopefully, I've solved my problem.





    As for your clutch engagement issue, I've had the same thing for years...you can try to adjust the "engagement-zone" by tweaking the adjusters further down the cable (near the pivot). I tried this but had no effect, others have had better luck.



    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Speedometer Gears
    By Rainman in forum Technical Help
    Replies: 10
    Last Post: 02-18-2015, 08:52 AM
  2. Clutch Engagement vs Free play in clutch lever
    By Jay-2 in forum Technical Help
    Replies: 4
    Last Post: 04-09-2014, 06:24 AM
  3. What gears should I run with
    By Jessetw200 in forum General Discussion
    Replies: 12
    Last Post: 11-19-2012, 08:53 PM
  4. Slipping feel at full throttle acceleration in all gears
    By bdubwendt in forum Technical Help
    Replies: 7
    Last Post: 05-27-2011, 09:44 AM
  5. clutch
    By bratliff in forum Technical Help
    Replies: 3
    Last Post: 09-20-2010, 07:39 PM