Kick start not working/other small things
Close
    
    
Results 1 to 9 of 9
Like Tree4Likes
  • 1 Post By Gastone165
  • 3 Post By OrinJohnson

Thread: Kick start not working/other small things

  1. #1
    Junior Member OrinJohnson's Avatar
    Join Date
    May 2019
    Location
    Ashland OR
    Posts
    10

    Kick start not working/other small things

    Hey! I'd like to start off by saying that I'm new to this forum, and new to auto mechanics and motorcycles in general, so I apologize for my lack of knowledge. I picked up a 1987 TW200 a few weeks back, and I've been in love with it. A few small issues, turn signals don't work, etc. It ran great for the first week, then the headlight would only work when giving the bike throttle. weird. Tail light still works, electric start stopped working too. Probably the battery I thought. As I continued to ride, I noticed it requiring more and more kicks to start. Also weird. Then one day, no matter how many times I kick it, nothing. The spark plug is functional, It's a bit old, but still works. Air filter is decent, It's been on non ethanol it's entire life, all the main components look fine to me. I plan to take it in to a mechanic soon, but I figured there's no harm in popping onto a forum in the meantime. Any ideas about the kick start?
    Last edited by OrinJohnson; 05-16-2019 at 12:57 AM.

  2. #2
    Senior Member Miaugi's Avatar
    Join Date
    Oct 2017
    Location
    Alfred, On
    Posts
    463
    Welcome to the forum and congrats on picking up your T-Dub.

    The '87 used a seperate lighting coil and the lights would only work if the bike was running. Based on your comments it sounds like your problems may be electrical however there could also be some underlying mechanical issues as well which can complicate solving your no start issues. Sit tight and I am sure someone more familiar with the 87's can suggest a few things to check before you bring it to a mechanic. I hope you get it all sorted out soon so you can again enjoy the new ride!
    Hidden Content Sold...Oct 2018......'01 F650GS

  3. #3
    Junior Member OrinJohnson's Avatar
    Join Date
    May 2019
    Location
    Ashland OR
    Posts
    10
    Okay, that's really good to know about the seperate lighting coil. Do you think that it would start if I threw a new battery in it?

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Gastone165's Avatar
    Join Date
    Dec 2017
    Location
    Western Washington
    Posts
    203
    Quote Originally Posted by OrinJohnson View Post
    Okay, that's really good to know about the seperate lighting coil. Do you think that it would start if I threw a new battery in it?
    Remove the battery and check the fluid level if it has removable caps. Add some distilled water if it’s low. Throw a charger on it for a day or so. Take it to a battery dealer and have them run a load check it to see if it’s holding a charge. If it holds a charge, put it back into the bike and move on to the next step. If not, buy a new battery.
    Next, See if it has spark.
    Miaugi likes this.
    1972 Yamaha DT 175, 1974 Kawasaki 125, 1976 Suzuki TM 250, 1979 Yamaha 750, 1977 Husquvarna 360, 1979 Husquvarna 250, (2) 1980 Suzuki RM 400’s, 1971 Husquvarna 400, 1983 Honda V65 Magna, 1987 Suzuki 230 Quad, 1987 TW200, 1990 TW200, 1996 Honda XR 650, 1998 Yamaha 300 King Quad, 2000 Harley Davidson Heritage, 2006 Kawasaki KLX 250s, 2007 Arctic Cat 650 Quad, 2010 Polaris Sportsman 850 Quad, 2006 Yamaha Grizzly 660 Quad, 2002 TW200, 1995 TW200, 2008 TW200, 2016 TW200.

  6. #5
    Junior Member OrinJohnson's Avatar
    Join Date
    May 2019
    Location
    Ashland OR
    Posts
    10
    Okay, sounds like a good call. Thanks so much for the advice, I can't help but feel a little silly about spending all this money on a bike and have it stop working immediately. Anyway, thanks again, I'll check back in if it doesn't work.

  7. #6
    Junior Member OrinJohnson's Avatar
    Join Date
    May 2019
    Location
    Ashland OR
    Posts
    10
    So I pulled out the battery and charged it. It charged up a bit, but it doesn't hold a charge any longer. It does have a spark though. I can get the bike to start with the electric start 70% of the time, but it dies almost immediately if i don't give it consistent throttle. On top of that, the kickstart still doesn't work. I will definitely need a new battery, past that, what do you all think I should do? It feels like it's time to have it checked out by a mechanic.

  8. #7
    GOF
    GOF is offline
    Senior Member GOF's Avatar
    Join Date
    Dec 2018
    Location
    Buffalo, NY
    Posts
    210
    Have you tried turning the idle up a little bit?
    1988 Suzuki Savage
    1987 Yamaha TW200

  9. #8
    Junior Member OrinJohnson's Avatar
    Join Date
    May 2019
    Location
    Ashland OR
    Posts
    10
    I got a new battery in it and adjusted the idle. Cleaned some rust from around the tank and it runs great! Thanks to all of you who helped me out.
    littletommy, Sthrnromr and GOF like this.

  10. #9
    Junior Member OrinJohnson's Avatar
    Join Date
    May 2019
    Location
    Ashland OR
    Posts
    10
    Guess what guys...! It stopped working! Kick start doesn't even turn over the engine anymore, electric start doesn't do anything anymore, (even though it has a brand new battery in it) and I'm about at a loss. The spark plug has spark, IF I can get it started, it runs fine. Which leads me to believe that maybe the kickstart itself is broken..? And there's something wrong with the wiring for sure. The only thing I haven't done yet (that I can think of) is an oil change. Any ideas? Time to take her to a shop? Thanks

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 3
    Last Post: 02-05-2018, 01:43 PM
  2. Replies: 27
    Last Post: 05-31-2016, 08:44 PM
  3. Electric Start not working
    By SeattleTW in forum Technical Help
    Replies: 13
    Last Post: 10-16-2015, 07:53 PM
  4. Kick Start Kick Crank
    By Frisbee in forum Technical Help
    Replies: 4
    Last Post: 07-10-2015, 11:41 PM
  5. Electric start not working? Test this!
    By stinkycheezmonky in forum Technical Help
    Replies: 0
    Last Post: 11-20-2010, 12:37 PM