metal on oil filter and valves
Close
    
    
Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By RockyTFS

Thread: metal on oil filter and valves

  1. #1
    Member Denn's Avatar
    Join Date
    Dec 2018
    Location
    Arizona
    Posts
    80

    metal on oil filter and valves

    I've done three oil changes and valve adjustments this week on TW200s. Mine had 600+ miles. I was surprised at how much metal was on the oil filter gauze. The valves were both about .003" over spec.

    The other two are about a year old but only had 75 and 85 ish miles on them respectively. I went ahead and serviced them for him anyway. One had no valve noise and I didn't check them at 75 niles. The other had .003" over on intake and .0025 over on exhaust. Both had a fair amount of metal on the filters. I'll change the oil again when he can put 500 miles or so on them. I would just put the miles myself but can't stand to ride them off- pavement with the scary front tire.

    Do most of you guys find the valves have excessive lash or typically tight? Seems a little odd to me that they have this much at less than 100 miles.

  2. #2
    Member Denn's Avatar
    Join Date
    Dec 2018
    Location
    Arizona
    Posts
    80
    Here's my filter
    Attached Images Attached Images

  3. #3
    Senior Member RockyTFS's Avatar
    Join Date
    Feb 2011
    Location
    Hailey, ID
    Posts
    3,265
    Perfectly normal looking filter at 600 miles. You will see less and less until around 3,000 miles. Those loose clearances are a bit on the high side but you caught them in time. Only a magnet would tell you if that is aluminum or steel. Most likely aluminum. I did mine at 800 and they were at the loose end of spec or .001 over. I usually check them again at 2,500 to 3,000 and then go to 4,000 mile intervals.

    Clearances can go either way with time, there is no set pattern.

    GET RID OF THAT DEATH WING ASAP!!!!!! The TW is made for the dirt, but that OEM front tire sure as hell isn't! Put on a Shinko 241 and enjoy it.
    jtstdub and Purple like this.
    Rocky
    2018 TW200
    2014 BMW R1200GS LC

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Member Denn's Avatar
    Join Date
    Dec 2018
    Location
    Arizona
    Posts
    80
    Mine has the Shinko but my buddy's doesn't . I don't want to ride it on anything but pavement with the stock tire. I put 15 miles on each of them to try and run some of the old gas through them. Wish I had time to ride them more for him.

    I put a paper filter in mine and just cleaned his.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •