Whaaat?
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree15Likes

Thread: Whaaat?

  1. #1
    Junior Member deadguy's Avatar
    Join Date
    Jul 2019
    Location
    Lucerne Valley
    Posts
    5

    Whaaat?

    Got the dub a week ago and I'm trying to bond. When I turn the ignition on the left front turn signal lites up, doesn't blink, just stays on, everything else works OK. I realize this is a minor thing, and not worthy of a 40 mile trip back to the dealer, but it's an irritation none the less. Should I pull the bulb, wait till it burns out or what?
    jtomelliott49 and Darth like this.

  2. #2
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    4,671
    They all do that .....

    (you have a short)
    jtomelliott49 likes this.
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 7000 miles on the clock - TW225 Special Edition 2007
    - Hidden Content

  3. #3
    Senior Member TW-Brian's Avatar
    Join Date
    Dec 2010
    Location
    Pleasanton, CA
    Posts
    5,825
    Both front signal lights should come on, they are running lights and should also blink when the turn signals are used.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Badgerflorida's Avatar
    Join Date
    Jun 2017
    Location
    Milwaukee, WI
    Posts
    1,324
    I’ve never had to open one. Are they dual filament?
    01 SOLD
    96 SOLD
    89 restored SOLD
    89 (restoration in process)
    05 (restoration in process)
    03 SOLD
    04 in great condition

  6. #5
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    784
    The front turn signals are three-wire, indicating a double filament...just like the rear running/brake light
    The rear signals are two wire...they only flash with the turn signals.
    Darth likes this.
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  7. #6
    Senior Member RockyTFS's Avatar
    Join Date
    Feb 2011
    Location
    Hailey, ID
    Posts
    3,424
    I’ve never had to open one. Are they dual filament?

    Standard automotive dual filament but I forget exactly which one since I switched to LEDs. Most likely the right filament died of infant mortality. You should be able to see the broken filament or use a test lamp. (Or swap bulbs if you don't have many tools.) If that's not it, the connectors could be loose. They are pretty easy to see after you remove the cowling.

    Remember that ALL TW screws are JIS standard, not Phillips. The screwdriver in the tool kit should fit the lens cover.
    Darth likes this.
    Rocky
    2018 TW200
    2014 BMW R1200GS LC

  8. #7
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    19,169
    1157 is the bulb's nominal designation. Available in both filament and LED. Both are also available in various wattages. I say get the brightest whether it be filament or LED.
    Darth likes this.
    2003 TW200 "Betty Boop"
    2006 TW200 "Nibbler", a.k.a. “Mr.Gizmo"
    Hidden Content All Things Considered I’ld Rather Be Motorcycling

  9. #8
    Senior Member stagewex's Avatar
    Join Date
    Jun 2016
    Location
    New Rochelle, New York
    Posts
    1,826
    Sounds like your "right" turn signal or at least the right running light is not working. Left is doing what it's supposed to do... light up when you turn on the ignition.
    Check your wiring and then lamp itself. Call the dealer (is this a new bike) just to let them know in case it's something more involved.
    2008 Vespa 150"S" (Elec & Kick Start)
    2007 Ural Patrol (2WD, Elec & Kick Start)
    2006 Yamaha TW200 (Elec & Kick Start)
    1995 BMW K75 (Elec Start)
    1991 Honda XR250L (Kick Start Only)
    1986 Yamaha BW200ES (Elec & Kick Start)
    1969 BMW r60/2, US Model (Kick Start Only)

  10. #9
    Senior Member Motoad's Avatar
    Join Date
    Oct 2014
    Location
    Creston, BC
    Posts
    548
    Mine came from the dealer with them reversed. Apparently they are staffing that outfit with people who have been fired from MacDonalds.

  11. #10
    Senior Member NumberThree's Avatar
    Join Date
    Jul 2010
    Posts
    125
    My right hand one burned out 3 or 4 times. Replace the bulb as a first step.

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •