Engine let out a squeal. Piston Ring?
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member adamfrizzell2's Avatar
    Join Date
    Mar 2013
    Location
    Casa Grande, Arizona
    Posts
    6
    Hello everyone. I am new to this site. I have been borrowing my roomates TW200 for my girlfriend to ride and now I feel responsible to fix it. We've been hitting the desert trails here in az. It is a 93 with 824 miles on it and appeared to be running great. On our last attempt at a ride we got about 10 miles away from the house when the engine let out a squealing noise. I was able to start it and run it back to the house. It let out one more little squeal. It turns over, shifted through the gears, and didn't rattle. Does anyone have an educated guess as to the possible cause, and how much work I am looking at. I just rebuilt my snowmobile (1000cc two stroke) however I have never worked on a 4 stroke so any tips would help. I am a newbie at engine repair. Thanks in advance.

  2. #2
    Junior Member adamfrizzell2's Avatar
    Join Date
    Mar 2013
    Location
    Casa Grande, Arizona
    Posts
    6
    Could it be a jumped timing tensioner?

  3. #3
    Senior Member kdick91's Avatar
    Join Date
    Sep 2012
    Location
    TX
    Posts
    188
    First things first, check the obvious. When most people get this 'death squeal' it is because they got the wrong oil filter. Have you changed the oil recently? Hold the bike upright and look in the sight glass. Is oil level normal? What color is it? <1000 miles is still sorta breaking in. Make sure you're following the recommended routine for that. Worst case scenario, a rebuild is far from impossible. These are dead simple engines. The service manuals can be downloaded on this website and do outline how to tear down the engine entirely. If you have adequate oil level, acceptable oil color, haven't touched anything on the bike outside of riding it, then it is tough to say what the issue is unfortunately. I'd pull the filter if I were you and look for significant metalli buildup. There will be SOME, but look for large amounts. If you are unsure, post a picture of the filter and we'd be happy to give you an opinion! Hopefully you can stop borrowing your roommates bike and join the obsession soon Welcome to the forum though!



    Kyle
    Gone - 2006 TW200
    Gone - 2014 CB1100
    2015 WR250R - Bored, stroked
    Gone - 2000 Trans Am
    Stolen - 2007 Trailblazer SS
    2014 Jeep Grand Cherokee SRT
    1977 Steyr-Puch Pinzgauer 710M

    2 Timothy 1:7

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    6,975
    Check the oil filter. There should be 4 holes on the end that goes into the engine. These holes are for oil to go to the top of the head and lube the cam and valves. IF the four holes aren't there the head will need some work.
    Long live the internal combustion engine!

  6. #5
    Senior Member rm_hm's Avatar
    Join Date
    Jul 2010
    Location
    Near Narrows Bridges, WA State
    Posts
    1,619
    Holding my breath for news...


  7. #6
    Junior Member adamfrizzell2's Avatar
    Join Date
    Mar 2013
    Location
    Casa Grande, Arizona
    Posts
    6
    Sorry everyone. I was away on work related duty.



    This has been bugging me. I started to take the bike apart, and thought I would do a little more research before i really got started on the motor. I found the info on the oil filter. Yep, it was the wrong one, arrrrgggggg. I pulled the filter, looked at the screen and found only tiny particles, like something you would find on an aircraft chip detector. I pulled the lower screen and found nothing. I drained the oil, and found nothing alarming. I put the carb back in, reassembled the bike and I am going to buy the right filter.



    I found some info in prior posts of people having this issue. They recommended changing the filter, and oil. Doing oil changes quickly and check for metal. I am praying to the thumper gods. I have informed my roomate of all of this and let him read the posts. I will keep you posted on the outcome. New motors aren't cheap lol.



    What is the most recommended oil to use?



    Thank you everyone. I really appreciate it. I am looking bad until this gets figured out. At least he can ride one of mine for now. Beer time eh!



    Desert Canadian.

    KLX 300r

    XR650l

    Thundercat 1000cc

    Polaris Indy 340cc

  8. #7
    Junior Member adamfrizzell2's Avatar
    Join Date
    Mar 2013
    Location
    Casa Grande, Arizona
    Posts
    6
    I forgot to mention I just changed the oil right before the ride. Sucks.

  9. #8
    Junior Member adamfrizzell2's Avatar
    Join Date
    Mar 2013
    Location
    Casa Grande, Arizona
    Posts
    6
    Hey Kyle, I may just have joined the obsession lol. It is a great bike and that's why I borrowed it. It climbs the hills with ease and handles sand and rock extremely well too. It's not going to hang high in the air, but man it sure powers through everything in low gear. I wouldn't be upset if I had to trade hime something or suck it up and buy it from him. I'm just a little broke because of all of my toy hording over the past year and a half. A previous break-up will do that to a guy. lol.

  10. #9
    Senior Member rm_hm's Avatar
    Join Date
    Jul 2010
    Location
    Near Narrows Bridges, WA State
    Posts
    1,619
    Many bikes could have been saved by following this.



    Newer Ebay TW engines are rare. You see a lot of 87's



    TW engines are TOAST after 25 miles of not getting oil to the top end. That's why we call it the 'death squeal'















    The squeal was either the cam, cam bushing ( tw's don't have a cam bearing) or the piston trying to seize.



    You can try this now





  11. #10
    Junior Member adamfrizzell2's Avatar
    Join Date
    Mar 2013
    Location
    Casa Grande, Arizona
    Posts
    6
    Thanks for the info. I will borrow a set of gauges and check pressures. Does anyone have a procedure for checking the valve clearances?

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. tw piston?
    By n2o2diver in forum Technical Help
    Replies: 4
    Last Post: 05-02-2013, 03:49 PM
  2. YTM200 piston ?
    By ronnydog in forum Technical Help
    Replies: 28
    Last Post: 01-21-2013, 08:34 PM
  3. Rear Brake Squeal
    By dhendric in forum Technical Help
    Replies: 7
    Last Post: 09-20-2012, 09:57 AM
  4. Standard vs. O ring vs. X Ring Chain
    By Fishman393 in forum General Discussion
    Replies: 12
    Last Post: 05-14-2011, 05:46 PM
  5. Cylinder and Piston
    By Desertwndrr in forum Performance and Customization
    Replies: 12
    Last Post: 01-06-2011, 02:46 PM

Search tags for this page

2 stroke engine squeak when trying to turn it over

,

2 stroke snowmobile squicks when you turn over

,

can a piston ring cause squeaking

,

chirping noise from top end on xr650l

,

engine squeaking pistons

,

my pistons are squeaking

,

new engine piston squeal

,

piston is squeaking in 2 stroke help

,

piston ring squeak

,

piston ring squeeling noise

,

would a bad piston ring stop a tw200 from start

Click on a term to search for related topics.