Idles but dies with throttle
Close
    
    
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By elime

Thread: Idles but dies with throttle

  1. #1
    Senior Member Tiny-Wheel-200's Avatar
    Join Date
    May 2013
    Location
    Wasilla, Alaska
    Posts
    743

    Idles but dies with throttle

    My dub starts and idles strong but as soon as you twist the throttle it dies. This happened when I replaced the battery but I think its unrelated. Whats going on and what do I need to do? Thanks in advance!

    Sent from my LML211BL using Tapatalk

  2. #2
    Senior Member TW_in_BC's Avatar
    Join Date
    Jul 2010
    Location
    BC
    Posts
    734
    If it does this when COLD, without any choke...it is normal.
    If it does this when fully warmed, it can mean a too lean condition.

    Need more info.
    2008 TW200
    Southwest corner of BC Canada

    YouTube channel: Hidden Content

  3. #3
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    7,001
    I saw this once before and at that time it was a plugged pilot jet.

    The blockage in the pilot jet was translucent so you could look through the pilot jet and swear it was clear. Once cleaned out it was easy to see the difference, a much brighter light shining through.
    Badgerflorida likes this.
    Long live the internal combustion engine!

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Badgerflorida's Avatar
    Join Date
    Jun 2017
    Location
    Milwaukee, WI
    Posts
    1,297
    Yes looks can be deceiving. My neighbor gave me a piece of broken guitar string. That and compressed air makes sure they’re open.

    I also suggest close inspection of carb boots and air filter. But we kinda need more info.
    01 SOLD
    96 SOLD
    89 restored SOLD
    89 (restoration in process)
    05 (restoration in process)
    03 SOLD
    04 in great condition

  6. #5
    Member BrotherJim's Avatar
    Join Date
    Jan 2019
    Location
    East Central Indiana
    Posts
    37
    Seems a main jet cleaning is in order.
    Short time livin'...
    '89 TW200

  7. #6
    Senior Member Tiny-Wheel-200's Avatar
    Join Date
    May 2013
    Location
    Wasilla, Alaska
    Posts
    743
    Ok so it does this even when its 100 percent warmed up. I sort of know nothing about carbs so either the too lean idea or the pilot jet I would need a little direction on what to do. The carb boot appears to be tight on the engine side but due to shrinkage tge filter side has a poir seal on it.

    Sent from my LML211BL using Tapatalk

  8. #7
    Senior Member Tiny-Wheel-200's Avatar
    Join Date
    May 2013
    Location
    Wasilla, Alaska
    Posts
    743
    So I would need pics for either of those twothings. Also to be more clear just the tiniest twist of the throttle kills it. Anything above idle and it's dead

    Sent from my LML211BL using Tapatalk

  9. #8
    Senior Member SHAG's Avatar
    Join Date
    Oct 2013
    Location
    Bradford, Pa
    Posts
    983
    Pull the choke out at the same time as you twist the throttle and see if that makes ANY difference.

    Check that you didn't hook up the battery drain hose to the carb
    Go like hell, You'll get there quicker!

    2005 BMWR12GS Rock Red 106k miles
    2013 TW200 - 8k- miles
    2018 X-MAX - 6k- miles

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •