Need Advice - Electrical, Carb, Brakes...help
Close
Results 1 to 6 of 6
  1. #1
    Member Lonesome Dave's Avatar
    Join Date
    Feb 2013
    Location
    Black Hills, South Dakota
    Posts
    41
    Hi, I've been working on a basket case for about month now. It was complete and ran (even w/cloudy gas) so I bought it, 200 bucks and some horse trading. Since buying it, I've heard and read a lot of bad things about the "87." Just this weekend, I got it running again and actually rode it briefly. I have several questions, and I’m hoping everyone's experience will save me some time trying to figure it all out.



    1. As the machine is running with new battery, at low idle, the headlight is very dim. At faster idle, the light brightens up. I use to have an "08" and I don't remember this happening. Because the light gets brighter with rpms I would assume the charging system is okay. Does anyone know what the voltage should be at the battery while the engine is running at either slow or high idle, at least with the "87?"



    2. The carb has been apart and cleaned. It starts right up and the idle is fine. However, when I returned home after a 2 mile ride, the idle would stay on a higher rpm. It didn't seem to ever slow down. I tried revving it a little but it would just drop down to the aforementioned idle. When I pull the choke out, it dropped right away, I'd push the choke back in and it would idle normally. Rev it again and let go and the rpms stay higher again until I did the choke thing again. The carb does not have a new kit, and maybe that's what I'll have to do, just wondering if anyone can tell me what to look for. Also, the engine was warmed up from the short ride, but the temperature was around 25 degrees. Not sure if any of that matters.



    3. Brake adjustment. Its been a long time since I rode a bike without a front disc brake. I grabbed the brakes but there was not a lot happening. Yes, I slowed down, but not what I expected, or at least what I'm use to. All brakes and drums were cleaned, and the shoe’s were dusted with a sand blaster, not solvent. The question, I adjusted both brakes tight enough just to hear a little rub as you turn the wheel. In fact, most of the time you don't even hear the rub. Should they or can they be adjusted a little tighter. Or maybe, I just need to ride it and use them and they will start working better?



    Thanks for making this such a great forum. LD

  2. #2
    Senior Member Bullspit's Avatar
    Join Date
    Jun 2012
    Location
    Southern Michigan
    Posts
    269
    $200.00? I would have bought it for that!



    I have no help for you on the carb or brakes.



    I can't believe you bought a TW that runs for $200.00!

  3. #3
    Senior Member TW-Brian's Avatar
    Join Date
    Dec 2010
    Location
    Pleasanton, CA
    Posts
    5,689
    Hi Dave,



    I'll take question number 1. This normal for an '87. The headlight only works when the engine is running and will dim as the rpm's drop at idle.



    Brian

  4. Remove Advertisements
    TW200Forum.com
    Advertisements

  5. #4
    Senior Member jbfla's Avatar
    Join Date
    Jul 2010
    Location
    FL. GA, NC
    Posts
    2,392
    It sounds like your carb has a "lean hang"....the use of the choke confirms it is a lean condition.



    Make sure your throttle cable and throttle tube move smoothly, and return to their original position.



    Then look for air leaks. The rubber boot (air box to carb) on your '87 has probably shrunk and become extremely hard.



    You can spray WD40 around the boot while the engine is running. If there an increase in rpm, there is a leak.



    You said you cleaned the carb but..... a thorough cleaning will include a soaking in a cleaner, and spraying every passageway with carb cleaner.



    jb
    2018 Triumph Street Twin..............2016 CB500F
    2014 XT250 ..................................2008 H-D Softail Deluxe
    2008 SV 650..................................2007 DR 650..

  6. #5
    Member Lonesome Dave's Avatar
    Join Date
    Feb 2013
    Location
    Black Hills, South Dakota
    Posts
    41
    Thanks TW-Brian. I think I'm going to add a cut out switch for the headlight & taillight.





    Thanks "jbfla" I cleaned it in a "ultrasonic" cleaner. We have a tiny one at work and a shellac cleaner for small carbs. The carb was really bad, but the ultrasonic cleaner really worked and pretty quickly. I found I was missing a small O-ring on the bowl drain so that was why it was seeping gas. I readjusted the cables and I think the return cable was a little to tight. Also opened the screw on the bottom a little (don't know what you call it). Went for a little ride and it seemed better. I tried the WD-40, that didn't effect it. I'll leave it for now, wait and see. Thanks again.



    I found a post by "qwerty" about brake adjustment. I tried his procedure, it seem to make it better. Thanks, we'll see.

  7. #6
    Senior Member jbfla's Avatar
    Join Date
    Jul 2010
    Location
    FL. GA, NC
    Posts
    2,392
    Quote Originally Posted by Lonesome Dave View Post
    ...

    Thanks "jbfla" I cleaned it in a "ultrasonic" cleaner....
    My preferred way ....



    That screw you opened is the pilot screw. It affects the rich/lean status at idle.



    Jb
    2018 Triumph Street Twin..............2016 CB500F
    2014 XT250 ..................................2008 H-D Softail Deluxe
    2008 SV 650..................................2007 DR 650..

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Better rear brakes
    By PalmStateCrawler in forum Performance and Customization
    Replies: 33
    Last Post: 01-16-2013, 08:56 AM
  2. NEW BRAKES !!!!
    By AFISHALBIZ in forum Performance and Customization
    Replies: 11
    Last Post: 10-05-2012, 12:13 PM
  3. Brakes catching
    By chevyluver in forum Technical Help
    Replies: 3
    Last Post: 05-03-2012, 09:38 AM
  4. carb advice 2002 WR250f
    By yamamont in forum Off-Topic
    Replies: 2
    Last Post: 12-06-2011, 06:42 PM
  5. Carb Soaking Advice Wanted
    By lorddaftbiker in forum Technical Help
    Replies: 2
    Last Post: 06-23-2011, 11:18 AM