Cracked Spark Plug
Close
    
    
Results 1 to 5 of 5
  1. #1
    Senior Member RainWillFall's Avatar
    Join Date
    Jan 2013
    Location
    Niagara ON.CA
    Posts
    127
    While doing the valve lash adjustment I pulled the spark plug and discovered two vertical cracks in the porcelain, I'm guessing from running hot. Since then I pulled the cap off for the pilot screw and turned 2.5 out and am going to a synthetic oil to try to get it to run cooler.



    Has anyone else seen this on their bikes?

    Any other tips for cooler running?



    Thanks

    Ryan
    '09 TW200 - Black Jimbo Shield - Custom Oversize Foot Pegs - Tusk T-10 ATV Sport Bend Bars - Hammer Black Cycle Rack - Tool Tube (Muffler Style Mount) - 15/50 Sprocket - HID Headlight - Custom Mount Ducati Monster LED Tail Light - LED Turn Signals - Eagle Eye Running Lights - OURY Road Grips - Shinko 700 Trailmaster Front Tire.





  2. #2
    Senior Member jbfla's Avatar
    Join Date
    Jul 2010
    Location
    FL. GA, NC
    Posts
    2,399
    Quote Originally Posted by Rain_Will_Fall View Post
    ...

    Any other tips for cooler running?...



    Thanks

    Ryan
    Lizrdbrth's oil cooler.



    Jb
    2018 Triumph Street Twin..............2016 CB500F
    2014 XT250 ..................................2008 H-D Softail Deluxe
    2008 SV 650..................................2007 DR 650..

  3. #3
    Senior Member r80rt's Avatar
    Join Date
    Sep 2011
    Posts
    2,431
    Quote Originally Posted by jbfla View Post
    Lizrdbrth's oil cooler.



    Jb
    Yep, that would help a lot.
    Only a fool would attempt it, and God help me, I am that fool!

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member n2o2diver's Avatar
    Join Date
    Jun 2011
    Location
    Dothan, AL
    Posts
    1,715
    run it on the rich side
    Hidden Content

    2005 TW200 (SOLD)
    2013 DR650

  6. #5
    Senior Member RainWillFall's Avatar
    Join Date
    Jan 2013
    Location
    Niagara ON.CA
    Posts
    127
    After pouring over the net looking for other instances of this happening I doesn't look like a heat issue but more of a defective or improperly installed (over torqued by the dealer) plug. Its been replaced with a shiny new NGK that I'll be keeping an eye on!



    Thanks for the advice guys!

    Ryan
    '09 TW200 - Black Jimbo Shield - Custom Oversize Foot Pegs - Tusk T-10 ATV Sport Bend Bars - Hammer Black Cycle Rack - Tool Tube (Muffler Style Mount) - 15/50 Sprocket - HID Headlight - Custom Mount Ducati Monster LED Tail Light - LED Turn Signals - Eagle Eye Running Lights - OURY Road Grips - Shinko 700 Trailmaster Front Tire.





Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. SPARK PLUG INHANCER
    By Lido in forum Technical Help
    Replies: 9
    Last Post: 03-17-2014, 07:04 AM
  2. Replies: 2
    Last Post: 07-21-2012, 12:44 AM
  3. Spark plug
    By peter in forum Technical Help
    Replies: 8
    Last Post: 05-09-2012, 08:19 AM
  4. Spark plug pic
    By mjlater in forum Technical Help
    Replies: 10
    Last Post: 03-24-2012, 05:13 PM
  5. Spark plug wire change
    By demarko69 in forum Technical Help
    Replies: 3
    Last Post: 04-20-2011, 08:30 PM

Search tags for this page

atv porcelin cracked spark plug

Click on a term to search for related topics.