Spark
Close
    
    
Results 1 to 8 of 8

Thread: Spark

  1. #1
    Member stumpjumper's Avatar
    Join Date
    Aug 2010
    Location
    Vt
    Posts
    78

    Spark

    ok my 94 is having a bad year this year. I am havin problems with a weak spark to the point of it being real weak. I checked all switch's and then even went so far as to replace the coil volt reg and strating solenoid. Now I can ground myself and grab the plug and I can feel a current but no spark. Now funny thing is when I tried the kick start it sparks however my Tdub does not do well starting up the begining of the year so don't care to spend 3 days kickin it over to get her going. Why would it be weak with the starter and not the kick. I have also gone through all connections even put in a new plug. so only thing left I can think of is the CDI
    Bob

    hotanvil-forge

    Hidden Content

    2006 Suzuki S40//still own

    1994 TW200,D2moto pegs/Jimbo cafe shield/rear cycle rack's rack/still own

    1981 Kawasaki 305 CSRstill own/will be a Bobber

    1977 Honda CJ360-T/now a Bobber/still own

    1952 Triumph flat track 500cc/still own

    1971 T100c 500cc chopper/still own

    1992 883 Sportster

    1965 Honda S90

    1964 305 SuperHawk

    1975 Yamaha MX 175

    1974 Kawasaki 125

  2. #2
    Junior Member radbuggy's Avatar
    Join Date
    Jul 2013
    Location
    Boise, Idaho
    Posts
    18
    Did you get it figured out. Sounds to me like you battery is weak and the starter is taking power away from the ignition. Try hooking up another battery with jumper cables.if that works replace the battery.

  3. #3
    Senior Member lizrdbrth's Avatar
    Join Date
    Jul 2010
    Location
    Desert, SoCal
    Posts
    7,369
    Spark intensity is a function of cranking speed. A swift kick will give you more cranking speed than the electric starter.

    If it will start with the kicker you have a cranking/battery/starter problem. The ignition itself makes its own power and is not affected at all by a low battery.




  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Junior Member Rockbottom's Avatar
    Join Date
    Jul 2013
    Posts
    2
    what is a CDI ? Does a TW200 have points if so where are they located? Daaa

  6. #5
    Junior Member Rockbottom's Avatar
    Join Date
    Jul 2013
    Posts
    2
    P.S what is the gap ?

  7. #6
    Senior Member LittleCowTW's Avatar
    Join Date
    Mar 2013
    Location
    Portland, OR
    Posts
    152
    if you feel a current but are not getting a zap when you roll it over with the starter button, and the cranking speed seems normal. Then I would suspect stator/CDI issues. Check the channel where the stator wires come out of the left crankcase cover to see if your stator wiring is getting pinched and shorting. If it is stop cranking and fix it immediately. The stator goes south fast when its got exposed wiring.
    Persistence is the better part of genius.

  8. #7
    Senior Member LittleCowTW's Avatar
    Join Date
    Mar 2013
    Location
    Portland, OR
    Posts
    152
    A CDI is a capacitor discharge ignition unit that is common on many modern bikes, 80s and later in my exerience. The TW does not have Points. The bad news is that when a CDI fails it is mostly unfixable as they usually are cast in a solid plastic housing and you cannot reach the PCB board without using some sort of solvent process. The good news is that the TW, especially the newer ones, is not well known for having sensitive CDI's under stock conditions. Not like my xt550 is anyway. and thank god for that because they are not Cheap. Many hundreds. Your CDI will be about the size and shape of a pack of unfiltered cigarettes, black. and I think its on the left on the stock dubs. Not certain about that last part.
    Persistence is the better part of genius.

  9. #8
    Senior Member B-dub's Avatar
    Join Date
    Jul 2011
    Location
    Southwest Utah
    Posts
    2,132
    Quote Originally Posted by lizrdbrth View Post
    Spark intensity is a function of cranking speed. A swift kick will give you more cranking speed than the electric starter.

    If it will start with the kicker you have a cranking/battery/starter problem. The ignition itself makes its own power and is not affected at all by a low battery.
    Unfortunately this is another of the design flaws of our lovable TW's. As Lizrdbrth pointed out spark intensity is dependent on cranking speed. If something is amiss with the starting system the engine will not turn fast enough to generate a sufficient spark. Commonly the battery is the culprit. Before I knew better I bought a stock replacement flooded cell battery. In my opinion they are marginal for the job. It started the TW for a time, then degraded to the point where it would no longer crank the engine fast enough to start it. Pulling the plug I could see little or no spark when cranking with the starter. On the other hand my TW starts reliably with the kick starter. I'm guessing what you need is a new battery. The Shorai, discussed quite a bit on this forum, is popular, but pricy. In my opinion the best bang for the buck is the YTZ7-S clone available on Ebay. They deliver much higher cranking amps, and are gel cel so much less maintenance. Tony (elime) just posted about the deal he got on Ebay recently here: https://tw200forum.com/forum/technica...t-battery.html That's what I'm going to do. Thanks, Tony for sharing that.

    By the way, from the original post it sounds as if you haven't had the TW started this year. It might pay to check the condition of the inside of your carburetor. I just worked on a TW carb that had sat for a little while with fuel in it. The alcohol in ethanol really attracts water, and unfortunately the water had corroded the jets and float valve. The jets were plugged. After cleaning the carb the TW started right up.
    Last edited by B-dub; 07-13-2013 at 02:22 PM.
    My handle is B-dub, I ride a T-dub, and drive a V-dub.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No Spark
    By [email protected] in forum Technical Help
    Replies: 15
    Last Post: 05-18-2013, 09:04 PM
  2. spark
    By Burns in forum Technical Help
    Replies: 18
    Last Post: 08-29-2012, 11:25 AM
  3. Replies: 2
    Last Post: 07-21-2012, 12:44 AM
  4. No Spark
    By stumpjumper in forum Technical Help
    Replies: 15
    Last Post: 01-07-2012, 02:38 PM
  5. No spark at the spark plub
    By acstephens in forum Technical Help
    Replies: 2
    Last Post: 05-05-2011, 10:57 PM

Search tags for this page

weak spark

Click on a term to search for related topics.