test2
Close
    
    
Results 1 to 3 of 3

Thread: test2

  1. #1
    Member 6Z37RLC's Avatar
    Join Date
    Jun 2011
    Location
    vancouver island bc
    Posts
    94
    [img][IMG]http://i1128.photobucket.com/albums/m489/cabmaker8/IMGP0426.jpg
    Island-Tduber

  2. #2
    Member JKWheelin's Avatar
    Join Date
    Apr 2012
    Location
    Vancouver Island,BC
    Posts
    81
    Quote Originally Posted by Island T-Dubr View Post
    [img][/img] nuts!!


    I see you have double img tags for some reason...Don't select the image insert button, just paste the link you copy from photobucket directly into your post.
    2011 TW200 Hidden Content

  3. #3
    Senior Member Rohnsman's Avatar
    Join Date
    Jul 2010
    Location
    1993 TW200 in Meridian, Idaho
    Posts
    1,533
    Seems to work for me --



    Right-click on the picture at it's original source, then click "Copy Img URL". Come the the forum page and write your post. Where you want to insert the photo, click the "Insert Image" icon (looks like a little photo), then hit "CTRL-V" on your keyboard (a shortcut for "paste"), then click the "Insert Image" button. If you use the Preview Post button before you actually post the message, you can see if it's going to work. Voila!




Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. test2
    By howardgene63 in forum Test Forum
    Replies: 0
    Last Post: 12-23-2012, 12:24 AM
  2. test2
    By ryderg in forum Test Forum
    Replies: 2
    Last Post: 04-30-2011, 06:57 PM