Looking for a stator for 88-00 tw.
Close
    
    
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Like Tree3Likes

Thread: Looking for a stator for 88-00 tw.

  1. #1
    Senior Member spewingjason's Avatar
    Join Date
    Oct 2017
    Posts
    111

    Looking for a stator for 88-00 tw.

    My 95's source coil failed this morning. Ran great yesterday, weird. Anyway, I'd pay a fair price for a used one, don't want to spend the dough on a new one.

  2. #2
    Senior Member Swingarm's Avatar
    Join Date
    Jan 2017
    Location
    Houston Tx
    Posts
    135
    Have you eliminated all the surrounding systems?
    JerseyJeeper likes this.

  3. #3
    Senior Member Lyterx's Avatar
    Join Date
    Jun 2014
    Location
    Etters, Pa
    Posts
    471
    Did you ohm it out to verify that it failed?
    1991 TW200

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member spewingjason's Avatar
    Join Date
    Oct 2017
    Posts
    111
    I ohmed it yesterday, incorrectly. Did some more reading and found the proper way to do it. Still bad. lol.
    Looks like on the 88-98ish stators you measure resistance on the red wire to ground or center ring, not red to brown as manual states. Yellow to brown was 58ohms, green to white was 778ohms. my red to ground is registering as open, like a broken wire. I did it again with it taken apart, red wire right at the source coil to ground, still open. Looks like its toast. Went ahead and ordered a new one tonight. Needed a couple parts anyway. The yamaha manual was kinda useless for this.

  6. #5
    Member Jim Boggs's Avatar
    Join Date
    Apr 2018
    Posts
    41
    You were using the '87 model information which was a unique animal. The '87 wiring is very different than all subsequent models. Be sure to use the wiring diagram in the Supplement at the end of the Service Manual for all your electrical troubleshooting. Measuring Red to ground is correct for the source coil and should be 590-720 ohm. Yellow to Brown sounds good as this is the CDI power coil. Green to White is the pickup or pulse coil and should be 650-790 ohm so your good there. Your source coil ground is a small black wire screwed onto the stator itself (see photo). Is that wire present and attached securely?Attachment 172386

  7. #6
    Senior Member spewingjason's Avatar
    Join Date
    Oct 2017
    Posts
    111
    Quote Originally Posted by Jim Boggs View Post
    You were using the '87 model information which was a unique animal. The '87 wiring is very different than all subsequent models. Be sure to use the wiring diagram in the Supplement at the end of the Service Manual for all your electrical troubleshooting. Measuring Red to ground is correct for the source coil and should be 590-720 ohm. Yellow to Brown sounds good as this is the CDI power coil. Green to White is the pickup or pulse coil and should be 650-790 ohm so your good there. Your source coil ground is a small black wire screwed onto the stator itself (see photo). Is that wire present and attached securely?Attachment 172386
    Your imagine isn’t showing up but sounds about right. The ground, like a two inch lead coming out of source coil and grounding to the stator body with a ring terminal right? It’s registering as open between that and the red wire on same coil on my tester and the other tests are in range. I’ll confirm my tests on the new one before I install it.


    Sent from my iPhone using Tapatalk

  8. #7
    Member Jim Boggs's Avatar
    Join Date
    Apr 2018
    Posts
    41
    Yeah that's the wire. Pretty much sounds like your source coil is shot.

  9. #8
    Senior Member spewingjason's Avatar
    Join Date
    Oct 2017
    Posts
    111
    Quote Originally Posted by Jim Boggs View Post
    Yeah that's the wire. Pretty much sounds like your source coil is shot.
    Yep. Ordered a brand new one, tw season is upon us! No time to waste!


    Sent from my iPhone using Tapatalk

  10. #9
    Senior Member spewingjason's Avatar
    Join Date
    Oct 2017
    Posts
    111
    Quote Originally Posted by spewingjason View Post
    Yep. Ordered a brand new one, tw season is upon us! No time to waste!


    Sent from my iPhone using Tapatalk
    Well crap, not available until may 28th. Anyone have a “loaner” stator?


    Sent from my iPhone using Tapatalk
    Purple likes this.

  11. #10
    Senior Member spewingjason's Avatar
    Join Date
    Oct 2017
    Posts
    111
    Fixed my stator problem today.......can’t have too many t-dubs


    Sent from my iPhone using Tapatalk

Page 1 of 2 12 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. stator is dead:(
    By belterskelter in forum Technical Help
    Replies: 3
    Last Post: 06-02-2013, 11:24 PM
  2. stator and rectifier
    By 671tdub in forum Technical Help
    Replies: 6
    Last Post: 05-29-2013, 10:25 PM
  3. 1993 Stator
    By trailscout in forum Technical Help
    Replies: 3
    Last Post: 03-07-2013, 07:50 AM
  4. stator and pulse
    By vincentdsnt in forum Technical Help
    Replies: 9
    Last Post: 06-09-2012, 07:54 AM
  5. need c.d.i. and stator for 88 tw
    By ranger11 in forum TW200 Classifieds
    Replies: 5
    Last Post: 04-18-2012, 05:26 PM