TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
On top of all the other chores I had going on today, I made some time to wash the bike and change the oil. Lots of metal on the filter, not surprised with a hard break-in. Looks like the filter is doing its job. I went ahead and put in new pleated filter I may clean old one for a spare. Also noticed a couple large shavings on the oil plug spring. I'm hoping to change it again in the next 75 or so miles. DSC02653.JPG DSC02657.JPG
 

·
Registered
Joined
·
7,093 Posts
On top of all the other chores I had going on today, I made some time to wash the bike and change the oil. Lots of metal on the filter, not surprised with a hard break-in. Looks like the filter is doing its job. I went ahead and put in new pleated filter I may clean old one for a spare. Also noticed a couple large shavings on the oil plug spring. I'm hoping to change it again in the next 75 or so miles. View attachment 6644 View attachment 6645
Just make sure the 4 holes are in the other end of the filter.
 

·
Registered
Joined
·
309 Posts
I changed my first at 250 miles. Had a little more then yours as far as metal shavings. Hard break in for mine and replaced with new pleated metal filter oem yamaha part.
 

·
Registered
Joined
·
3,525 Posts
......... Lots of metal on the filter, not surprised with a hard break-in. Looks like the filter is doing its job.

Yup, that's completely normal at break-in. Next change at about 200 miles, then 600, then 1500 and after that go to about 1500 miles with a filter cleaning at 750 mile intervals until it stays clean. If you use it for longer trips you can go to 3,000, but for most of us 2,000 is about right, or every six months. (That's with full synthetic, more like 1,000 with dino.)

I'm still using the original non-pleated filter at 7,500 miles, just because it's easier to see the metal. I have the pleated as a spare if the original collapses or tears.
 
1 - 6 of 6 Posts
Top