TW200 Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
2006 Yamaha TW200
Joined
·
6 Posts
Discussion Starter · #1 ·
I recently purchased a 2006 Tw and can't find information as to what the circled parts in the picture are. The one on the left will cause the bike to stall if I spray carb cleaner in it. The bike runs fine as is but am curious if I'm missing a tube on either one.
 

Attachments

·
Premium Member
Joined
·
1,608 Posts
I'm guessing you have a "california" model. which unlke the 49 state bikes has an evap canister. Not sure how the hoses are routed on one of those but the brass fitting is for the evap system i believe and it is a plugged hole on a 49 state bike. The black fitting is the overflow on the 49 state bikes and the hose runs right alongside the float drain hose. On a Cali bike it may also go to the evap system but im not sure, maybe someone with a cali bike with the evap still intact can chime in.
 

·
Registered
2006 Yamaha TW200
Joined
·
6 Posts
Discussion Starter · #3 ·
I'm guessing you have a "california" model. which unlke the 49 state bikes has an evap canister. Not sure how the hoses are routed on one of those but the brass fitting is for the evap system i believe and it is a plugged hole on a 49 state bike. The black fitting is the overflow on the 49 state bikes and the hose runs right alongside the float drain hose. On a Cali bike it may also go to the evap system but im not sure, maybe someone with a cali bike with the evap still intact can chime in.
It looks like you're correct. There is a C in my vin # and now I know what was supposed to be mounted on that empty bracket to the right of the engine. Apparently someone removed the canister!
 
1 - 3 of 3 Posts
Top