TW200 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have to use the electric start and a push in first gear to get tub running. 11000 miles. Used to start right away. Battery on trickle charger and will turn over engine forever but still have to push start. Tub well maintained. My 2013 does not have this problem with 10000 miles. Very annoining.
 

·
Registered
Joined
·
2,124 Posts
Your battery is probably too low to turn the engine over and get enough spark to fire the coil at the same time. To confirm this you could jump start it from a NON-Running vehicle or a jump box. Many times the battery maintainers will burn up batteries. I only use them occasionally to top up a battery and then I disconnect it again. In heavy stop and go traffic the electrical system doesn't keep the battery topped up to my liking. I have an AGM battery which is the best battery I have had on the bike. This one is much smaller and lighter than a lot of so called AGM batteries.
 

·
Registered
Joined
·
1,086 Posts
Has one bike had carb work and not the other? Are you using the choke and no throttle with the push button on the one you're having trouble??
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Sound about right. If I use my portable battery that I use for my truck my tup fires up right away. Looks like I need a better battery. Thanks for the good advise. If I had known being in my 60s was going to be this much fun l would have gotten here quicker.
 

·
Registered
Joined
·
305 Posts
That's a classic sign of a weak battery. It might turn over the engine seemingly OK but the voltage sags too much for the ignition, causing no/weak spark. Kick/bump start and they fire up right away since the starter isn't pulling the voltage down.

I've found the same thing about the battery maintainers. Even the "smart" ones like battery tenders that claim it's OK to leave them connected indefinitely, but it seems people that religiously plug them in the second the bike is back in the garage end up replacing batteries far more frequently than others. Buddy does that with his Harley- it doesn't get a lot of use, always plugged into a tender, and it seems like every year or two he's having to replace the battery and seems to think that's just normal life expectancy. Unless you're going to let the bike sit for an extended period of time, personally I wouldn't bother. The TW (should) have absolutely zero parasitic draw on the battery when the key is off- there's no computers, memory, keyless ignition, ect that's always active in the background and always has a slow drain on the battery like most modern bikes do.

Digital AC conductance load testers (vs the big old school ones full of DC resistor elements) are quite cheap now, a decent one is maybe $30. A few years ago they were usually only found on the tool trucks for hundreds of dollars, some patent must have expired or something because they rapidly went generic and popped up everywhere for a fraction of the cost. I usually check the batteries once or twice a year, it'll give you a good idea if the battery is on it's way out so you can replace it before it craps out somewhere.
 

·
Registered
Joined
·
835 Posts
Any discussion of battery maintainers and batteries I have to add my advice to...just start your bike up every few weeks and let it run for a few minutes. Its better for the bike and better for the battery as well. The better option is to ride more often and you wont have this problem!

Sent from my LML211BL using Tapatalk
 
1 - 7 of 7 Posts
Top