TW200 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi...I bought a new T-dub about 3months ago..it has less than 300 miles on it never down. Looking from behind it looks like the tail light & rear reflector doesn't line up straight with the tire...kind of weird. I'm trying to overlook it but it drives me crazy being I bought it new. Thinking of taking it back to the dealer where I got it...dont think i'll get far with that.....
 

·
Registered
Joined
·
11 Posts
It's not unheard of for a new bike to be damaged in transit. These units are typically sold to dealesr at auction. They are known as "crate damaged". If you bought the bike new from a dealer I'd ask them politely if they could help. They might do something for you as a
matter of good will.
Best regards,
Bill
 

·
Registered
Joined
·
301 Posts
Worked as a auto body tech for years and we fixed 5-10 cars a week for a local Ford dealer. Transport damage they called it. Funny thing is they never stated that the vehicles were repaired to their customers. Yes even new with the window sticker in them. If the damage was within 10 percent of retail they didn't disclose it. Of course it never got over that no matter how bad it was.

So yes you could have purchased a damaged "new" bike. Hopefully the dealer will have another bike so you can compare when you take it back.
 

·
Registered
Joined
·
523 Posts
My front end didn't line up quite right from factory. Go get you some face time with a gravel road, fixed my TW right up, 20mph into a turn and just yippe-Kay-e that sucker... you'll have the straightest bike Yamaha never made in no time.
 

·
Registered
Joined
·
1,405 Posts
Both my my 06’s and just about every other tw I have looked at even brand new ones on the dealer floor have the rear fender slightly tweaked.
 

·
Registered
Joined
·
134 Posts
Mine (all 3) look tweaked in the rear. They feel straight when riding.
 

·
Registered
Joined
·
571 Posts
You know mine kinda leans to the left. The little reflector below the tag isnt in the middle of the tire. It was when I bought it. I have pictures. It has never been dropped. What the heck?!?!?! I have about 1600 miles on mine. Is this a defect in the frame?
 
1 - 9 of 9 Posts
Top