TW200 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,510 Posts
Discussion Starter #1
Was just doing it minutes ago and then all of a sudden I can't send PMs, or replies to PMs.

WTF?
 

·
Registered
Joined
·
3,349 Posts
to piggyback on this email:

anyone have problems not being able to space in a private message? ie: the space bar doesn't work and words looklikethis? if i use the back arrow i can manually insert spaces after typing but it won't work while typing at first. this started acting up about 2 weeks ago, and is only in PM and not in posts.
???
 

·
Super Moderator
Joined
·
318 Posts
to piggyback on this email:

anyone have problems not being able to space in a private message? ie: the space bar doesn't work and words looklikethis? if i use the back arrow i can manually insert spaces after typing but it won't work while typing at first. this started acting up about 2 weeks ago, and is only in PM and not in posts.
???
I've had this issue on one of my other forums the last day or two, but haven't seen it here. FWIW, on that site, it was related to replying with quote. Once I canceled the quote, I had no problem with the space bar.
 

·
Administrator
Joined
·
412 Posts
to piggyback on this email:

anyone have problems not being able to space in a private message? ie: the space bar doesn't work and words looklikethis? if i use the back arrow i can manually insert spaces after typing but it won't work while typing at first. this started acting up about 2 weeks ago, and is only in PM and not in posts.
???
Thereiscurrentlyatickettolookintothisissue:)

If you hit enter, and go to the next line, you'll be able to use the space bar. You can also just hit the A/A button on the top left corner of the reply box - this removes the formatting and will allow the spacebar to function. We'll let you know when we get an update on this.

Dayle
 

·
Super Moderator
Joined
·
1,908 Posts
to piggyback on this email:

anyone have problems not being able to space in a private message? ie: the space bar doesn't work and words looklikethis? if i use the back arrow i can manually insert spaces after typing but it won't work while typing at first. this started acting up about 2 weeks ago, and is only in PM and not in posts.
???
Yep was happening last night as I typed PMs and replies to posts.
 

·
Super Moderator
Joined
·
1,908 Posts
Still can't get past page 77 of the ripley's thread. Cleared all of my cookies and still will not go to page 78.
 
1 - 8 of 8 Posts
Top