TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
231 Posts
Discussion Starter #1
i am fixing up a custom built cafe bike to sell for my inlaws and it has a myriad of problems. i have solved most but the biggest issue now is that whenever i hook up the battery, the starter just cranks and cranks!! even with no key in it and the run switch is off! i even disconnected the starter button!! WTF?? i have never seen this.

if anyone has got any advice other than trace wires i would like to hear it.

so far as i can tell the guy that built it, "Carpy", used a prefab harness and everything looks to be in good order. heres a link to the bike on the builders website.

http://www.cb750cafe.com/bikes.php?cat=1&id=56
 

·
Registered
Joined
·
1,417 Posts
i am fixing up a custom built cafe bike to sell for my inlaws and it has a myriad of problems. i have solved most but the biggest issue now is that whenever i hook up the battery, the starter just cranks and cranks!! even with no key in it and the run switch is off! i even disconnected the starter button!! WTF?? i have never seen this.

if anyone has got any advice other than trace wires i would like to hear it.

so far as i can tell the guy that built it, "Carpy", used a prefab harness and everything looks to be in good order. heres a link to the bike on the builders website.

http://www.cb750cafe...php?cat=1&id=56


Starter relay is fused shut. Find the relay, replace.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #3
im gonna swap the relay out today and throw in a generic tractor ignition. that switch has got be fried to be constantly on even with no key in.

edit: the solenoid tests fine and the ignition switch only controls spark for some reason....this bike was not wired well.
 

·
Registered
Joined
·
231 Posts
Discussion Starter #4
new starter solenoid and it still cranks wildly when it gets power...wtf?

i think im going to have to strip the wire harness...
 

·
Registered
Joined
·
32 Posts
new starter solenoid and it still cranks wildly when it gets power...wtf?

i think im going to have to strip the wire harness...


Any chance the starter push-button is stuck internally or maybe just shorting inside the switch casing? Seems like that would be the easiest starting point before you tear the whole harness apart.
 

·
Banned
Joined
·
10,664 Posts
Obviously either the switch or selenoid is stuck, shorted, or jumped. Just a gut feeling, but I would check that the selenoid is correctly wired. I expect the wire that goes to the selenoid to the starter is hooked direct to battery somehow.



I'd unplug the wires to the swithc and verify proper function. Then I'd unplug the wires to the selenoid and verify proper function by using jumpers to activate the selenoid.
 
1 - 6 of 6 Posts
Top