TW200 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #1
Alright, I picked up a clarke xt350 tank. I started taking the bike apart today to see which way I was going to mount it up. I took off the old tank and when I put the xt 350 on I noticed immediately that the handle bars wouldn't clear the tank, I expected this. Then I noticed that the triple trees were hitting. I kind of expected this. I tried inching the tank back from the front to find the spot where they cleared the triple trees. After doing this, the tank was so far back that the hockey pucks weren't in the grooves. I feel like I am missing something.

I haven't cut of the threaded tube that the rear of the stock tank goes into, I am thinking this might be why I am having issues, but I wasn't ready to start hacking away without being pretty sure this was going to work.



Any suggestions ?
 

·
Registered
Joined
·
2,132 Posts
I believe they had similar problems with the Clark XT225 tank installs. There are two or three threads that outline pretty creative solutions to the problem. Some have made oblong pucks, some have relocated the pucks, some have taped another puck to the first to extend it back some. Anyway, I think you'll be able to come up with something without too much difficulty after taking a look at what's already been done. One of the threads is here, another here. There's also info in this thread that shows a guy who did a very clean job of relocating the mounts. Good luck.
 
1 - 2 of 2 Posts
Top