TW200 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
So, this isn't a TW question, but there are some very knowledgeable people here and I'm hoping someone can help me out.

Here's my question; Would a bad rectifier cause this?



I'm working on a '71 Honda SL70. I've done quite a bit of work on this bike so far, but I'm stuck.

A bit of what I've done so far:

Low compression meant new rings and lapped valves/valve seats. Didn't need to bore the cylinder since everything was in spec after honing. Mostly the problem was a blown head gasket. Leak down test shows no leakage.

Carburetor got all new brass parts, except the float.

Valves adjusted.

Points cleaned and timed.

Other than that, it's been mostly cleaning, as the bike has been sitting for 15 years or more.



Now I think I've got everything right. A couple days ago, after getting the cylinder and head back on, the bike started after two kicks. Letting it warm up so I could see what adjustment the carb needs, it ran for a couple minutes, then died. Wouldn't start. A few minutes later, it started, but died after just about 20-30 seconds, then wouldn't start again.



I got out the starting fluid and it wouldn't even fire, so now I'm thinking electrical. I'm on my second new plug, so I don't think that it. Besides, I'm getting spark.

Next thing is to start troubleshooting the very limited electrical system. I believe I've found the rectifier to be bad. Resistance both directions shows it shorted. Despite the evidence, I'm having a hard time with this. I've been working on gas engines (mostly cars) since I was 12 (I'm 41 now) and I can't recall ever seeing a rectifier just "go bad" without some external cause. Now, this bike has no battery, no lights, nothing electrical except ignition.



Here's my made up theory:

Bad rectifier means I have AC, rather than DC. AC means the spark plug, instead of maintaining a continuous spark when it's supposed to, is going to have an "on and off" spark. Additionally, the spark is less "hot" than it should be.



So, to recap; Gas, yes; spark, yes; compression, yes; correct timing, yes; bike start, no.
 

·
Registered
Joined
·
374 Posts
The principal purpose of the rectifier is to provide clean DC to charge the battery. Unless you are running sans battery, you should notice no difference in running with a bad rectifier.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
The second time I got it started it actually died as I was revving it slightly.



I am running without a battery.
 

·
Registered
Joined
·
115 Posts
Not sure on the SL 70, but our family has a few CT 70's and I know they like to have a battery in even though they can run straight off the generator. Some of those older systems appear to use the battery for resistance or a regulator of sorts, so even if you dont need the battery to start the bike, the system wants it there. Throw a battery in it and report.
 

·
Registered
Joined
·
374 Posts
Not sure on the SL 70, but our family has a few CT 70's and I know they like to have a battery in even though they can run straight off the generator. Some of those older systems appear to use the battery for resistance or a regulator of sorts, so even if you dont need the battery to start the bike, the system wants it there. Throw a battery in it and report.


What Loppy said!
 

·
Registered
Joined
·
26 Posts
Discussion Starter #7
I should have thought of that. I had to do the same thing to the '78 XL175. I guess I got caught up in the disappointment of the thing not running, again, and forgot to think.

I'll try that and report back.
 
1 - 7 of 7 Posts
Top