TW200 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Afternoon everyone. I have two questions that I couldn't find answers to by searching. This weekend I started my build on my 91 TW. Will the headlights and turn signals all work correctly without a battery once started? Is the stator alone enough to power them? Second, if you run these motors with no muffler is it hard on them? Does it create a lean condition? THX a ton!
 

·
Registered
Joined
·
326 Posts
The headlight will be dim, turn signals may or may not work. Mine didn't. Indicator panel dim. Some find the higher rpm's of driving smooth out the electricals, I had the opposite effect. At idle lights were at their brightest. Why no battery? I got a cheap $30 battery at advanced auto smaller than stock. Works fine I just try to kick start rather than e-start.



As for the exhaust I would think very lean, but not sure, so other members will have to chime in on that.
 

·
Registered
Joined
·
41 Posts
Discussion Starter #3
Thx for the reply. That's what I figured. I have a battery but I'm removing all plastics, air box, and battery holder to give it that "hollowed out" look. Im thinking I'm going to have to fab up a battery box. I get all my new lights this week so Ill test it then. Thx again!



Anyone else on the exhaust issue? I love the sound of it straight pipe but worry about running it lean. Anyone else want to chime in?
 

·
Registered
Joined
·
81 Posts
Just a heads up that loud exhausts can contribute to trail closures, so mod carefully


Not sure if straight pipes contribute to lean conditions...

Good luck with the project- be sure and take before and after shots!
 

·
Registered
Joined
·
10 Posts
I've removed battery from my 91TW and replaced it with a battery lesser (capacitor) and everything works well when started. Obviously there will no longer be an electric start but once kick started it should all work well. You won't have any lights if the bike isn't running. Are you putting led indicator etc? If so you will need a load resistor or they may just stay on or flash too quickly. Not sure about the exhaust, may be just a bit too loud. I used a supertrapp exhaust on mine and it's plenty loud enough

Good luck on the built
 

·
Registered
Joined
·
41 Posts
Discussion Starter #6
Thx everyone for the input. Im sure I got the lighting issue figured out but still wondering about the exhaust. Other the noise what are the side effects? I also have lots of OEM parts available if anyone is interested.
 

·
Registered
Joined
·
1,417 Posts
If you had a tube of 8 D batteries I wonder how

many starts you would get ?


Not sure you could get enough amps. Discharge rate figures into the formula.
 
1 - 8 of 8 Posts
Top