TW200 Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
3,519 Posts
Discussion Starter #1
How many of you were confronted with the message "account suspended" when trying to log in yesterday 7/15? Does anyone have an idea of what was going one, Wes? Kind of scary. I had to sit and have a nice conversation with the Wife.......
Gerry
 

·
Registered
Joined
·
13,650 Posts
Me too. Wasn't aware until reading there was a problem on this site from the other TW Forum. "Account Suspended" seemed harsh if it was just a forum change/upgrade/site maintence or the like. Still nice to see it's back up.



Thanks for keeping me up to date Gerry, appreciated it.
 

·
Registered
Joined
·
110 Posts
Me as well since yesterday PM. Did dishes, did a few loads of laundry, even stained some hardwood trim. Excruciating! Saw someone on ADV forum mentioned the outage. Enjoy the weekend!
 

·
Registered
Joined
·
1,171 Posts
Very disappointing to see that a few times yesterday and this morning. Over our credit limit? Didn't pay the bill? Must be a Republican/Teabagger plot. Imagine what's going to happen in another two weeks.

What would we do without this site? Have to visit another bike forum? Not.
 

·
Registered
Joined
·
1,703 Posts
I wonder how many of us started wondering what we had said in our latest posts to get our accounts suspended. I thought I had been a nice guy lately and here I came up with an account suspended (tossed back into the dark ages without my needed cyber fix. I'm glad the some electronic wizard fixed it for us. Cheers, Tom
 

·
Super Moderator
Joined
·
1,919 Posts
Mine was suspended as well. Not sure what's going on. I'll let you guys know if I hear something.
 

·
Registered
Joined
·
614 Posts
Me too, I thought I had been suspended.


I nearly went over to my BMW forum to mix with the underdogs to get my cyber biking fix.
 

·
Registered
Joined
·
78 Posts
After getting that message I started to wonder, who is really in charge of this site? A while back there was another site I participated in that just "left the air" never to be heard from again.
 

·
Registered
Joined
·
110 Posts
Can you imagine how freaked out I was as I just posted to this forum for the very 1st time yesterday (the newbie one) to see if I could figure out how to put up a few pics of my bike. Previewed the post...seemed okay...hit the button to post it. Come back 2-3 hours later, log in, and BAM! Account Suspended! Holy Cr*p! I think "well dummy, had you read the posting guidelines thoroughly you'd know what you did wrong". Almost emailed the admin to apologize in every possible direction. Whew! Too funny...
 

·
Banned
Joined
·
10,664 Posts
Very disappointing to see that a few times yesterday and this morning. Over our credit limit? Didn't pay the bill? Must be a Republican/Teabagger plot. Imagine what's going to happen in another two weeks.

What would we do without this site? Have to visit another bike forum? Not.
Actually, it was the Democrats and Socialists redistributing the bandwidth.
 

·
Registered
Joined
·
3,519 Posts
Discussion Starter #15
Can you imagine how freaked out I was as I just posted to this forum for the very 1st time yesterday (the newbie one) to see if I could figure out how to put up a few pics of my bike. Previewed the post...seemed okay...hit the button to post it. Come back 2-3 hours later, log in, and BAM! Account Suspended! Holy Cr*p! I think "well dummy, had you read the posting guidelines thoroughly you'd know what you did wrong". Almost emailed the admin to apologize in every possible direction. Whew! Too funny...






So you're the GUY that posted the picture of those two Chipmunks........
All's well that ends well. Gerry
 

·
Registered
Joined
·
2,449 Posts
I wonder how many of us started wondering what we had said in our latest posts to get our accounts suspended. ... Tom
Exactly, Tom.



My memory is not all that great anyway. And I was wondering who I had inadvertently offended... this time.



jb
 

·
Registered
Joined
·
96 Posts
I just put my tinfoil hat on and went to the bomb shelter
This is the only thing I do online, it sort of made me think I need to get some real friends
then I met me and relized this was my best chance.
 

·
Registered
Joined
·
8 Posts
Actually, it was the Democrats and Socialists redistributing the bandwidth.


+1 Qwerty!



I have only made a few post so I automatically assumed that there was a problem with the site/server! Guess I was right!



I don't normally have much to say but I do read a lot! Have made many upgrades to my 06' based upon this forum!



Many thanks!
 

·
Registered
Joined
·
1,066 Posts
How many of you were confronted with the message "account suspended" when trying to log in yesterday 7/15? Does anyone have an idea of what was going one, Wes? Kind of scary. I had to sit and have a nice conversation with the Wife.......
Gerry
Yep, happened to me when I was at work. Wondered if someone had posted something that got the site in trouble? Even went so far as to join the TW200 facebook page and ask if anyone knew what was happening? It was a reminder to me to start riding the tw and stop mess around modding other vehicles.

Glad our forum is back.

Josh
 
1 - 20 of 23 Posts
Top