TW200 Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
121 - 140 of 162 Posts

·
Registered
Joined
·
1,983 Posts
Done...and thanks for building this!

It is out of date...no year models since 2013.

Maybe we should publicize this a bit more. I've been here 5 years and just stumbled across it.
But I am a little slow. :p

And sticky the form link so it's easier to find.
 

·
Registered
Joined
·
764 Posts
Wow, I've been on here a couple of years and haven't done the survey until today. The results are about what I expected, but still fun to see.
 

·
Registered
Joined
·
43 Posts
This is fun and it's great to see the results. Thanks!

Sent from my ONEPLUS A6003 using Tapatalk
 

·
Registered
Joined
·
1,058 Posts
First time I've seen this - from 2010, oldie and interesting. I'm the only one with a 2015?!
A lot of new bikes - will keep Yami making these little tanks - more folks joining the insanity!
 

·
Registered
Joined
·
1,983 Posts
No 2014s either...or several others?
Suggest 2 or 3 more categories of length of time riding.
63 years next month for me and I ain't croaked yet!

This deal is cool!
 

·
Registered
98 FLHTC...04TW...04TW
Joined
·
292 Posts
Any "Old Timers" out there that remember the survey we took years ago that placed our locations on a "Google Type" world satalite map? I can't remember if it was with this forum or the older TW forum. I can't seem to get the "Member Map" banner on top of the current forum to do anything.
Thanks, Bill
 

·
Registered
Joined
·
6,555 Posts
Any "Old Timers" out there that remember the survey we took years ago that placed our locations on a "Google Type" world satalite map? I can't remember if it was with this forum or the older TW forum. I can't seem to get the "Member Map" banner on top of the current forum to do anything.
Thanks, Bill
Here's what I get when I click on "Member Map". Maybe the Mods need to do something to get this to work?

Doc1.jpg
 

·
Super Moderator
Joined
·
19,751 Posts

·
Registered
98 FLHTC...04TW...04TW
Joined
·
292 Posts
Brian- You got farther than I did. Thanks LT.

Last week I did try to email the forum techs with this question but haven't heard back.
 
121 - 140 of 162 Posts
Top