TW200 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
front break is screwy. cant get it to adjust. got new brakes but my old ones were identical. not that old completely within spec so I left the old ones ones on. you have to pull all the way to the grip unless it's at the tightest adjustment on both the lever and the brake. way too much free play.



If I change the angle of lever on the drum that the cable attaches too is either way too tight and can't get the cable on, or way to loose and doesn't even work. it seems it will only fit in two positions even though there are lots of teeth. The brake works good it's just acts like it's at the end of the adjustment. rotor is in spec too.



Stretched cable?



Should that lever on the drum be adjustable to multiple positions?



Bent break lever?
 

Attachments

·
Registered
Joined
·
2,223 Posts
I agree, the front brake is tough to adjust. I've learned to take off the cable at the hand lever to give you some slack. Attach the cable to the drum and then to the hand lever. Adjust the freeplay screw at the hand lever to tighten it up. I've also removed the screw that holds on the hand lever, attached the cable end to it and used it as a fulcrum to pull the cable tight. Then I would insert the screw. I've fiddled with the position of the lever at the drum (on the splines) and it seems to only work in a few spots. Your cable may be stretched also. Mine was and could never get the brake correct. A new cable solved my problem.
 
1 - 3 of 3 Posts
Top