TW200 Forum banner

1 - 20 of 25 Posts

·
Administrator
Joined
·
412 Posts
Discussion Starter #1
Hello all,

We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.

If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

Thanks in advance,
Your Community Management Team
 

·
Administrator
Joined
·
412 Posts
Discussion Starter #2
Hey all

Current issues are:

-Likes button not working
-Attachments directory is "Forbidden"

Tech is looking in to both of these.

Thanks,
DM
 

·
Super Moderator
Joined
·
4,851 Posts
Fonts on the top headers are too large - this continues down the right hand side of the page - and again on some of the bottom headers

Signing in on the forum page takes you to general page, requiring another click to get back to the forum page

There have sometimes been delays in the past with regards to the like button - on a newly posted reply the like button can occasionally be late to appear, but a simple refresh does the trick - and sometimes you click on it, but it takes time to register the action (maybe 6 seconds) - these are problems that we have always had, and thought to be to minor to mention - so beware of over exaggeration to this

We are also experiencing the whole picture posting thing again on here - just when we thought we had it sorted out - suggest going to def-con 3 immediate ......
 

·
Registered
Joined
·
1,001 Posts
Nothing running down the side of MY page.

Purple; put the LSD tabs aside until after you are done playing on the computer!
 

·
Registered
Joined
·
19,404 Posts
In addition to post #2 issues I have a PM arriving yesterday indicated as an un-read PM even though opened and read several times.

"INSURANCE" and "ADVERTISE" banner headings right next to HOME, WHATS NEW, ACTIVE TOPICS, MEMBR MAP, etc

I'll check back in a few days hoping for restoration of former quality service.
 

·
Super Moderator
Joined
·
4,046 Posts
There may be minor permission issues but this is the fastest this site has ever been..! YAY! :)

Thanks!!

Hello all,

We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.

If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

Thanks in advance,
Your Community Management Team
 

·
Super Moderator
Joined
·
4,046 Posts
This speed is AWESOME.. :)
 

·
Super Moderator
Joined
·
4,046 Posts
Here's an odd one. I just posted to a thread and on refresh after submit, it came back to the wrong page. I'll report back if it's repetitive.
 

·
Super Moderator
Joined
·
4,046 Posts
This is repetitive when trying to access attachments, needs permission set please:

"You don't have permission to access /forum/vbseo.php on this server."
 

·
Registered
Joined
·
19,404 Posts
Plumbstraight reported to me today that he cannot open any of the postings once he is signed on to TW200forum.com

He is trying to deliver a 1995 TW200 to TinyWheel200 in Alaska.
Plumbstraight needs contact info/address for delivery since he leaves for Alaska next week.
I PM-ed TinyWheel but if anyone has another way to reach him tell him to check his PMs and/or call/text Plumbstraight directly.
 

·
Super Moderator
Joined
·
1,908 Posts
Getting old real fast:( Members are complaining like crazy, let's get this fixed ASAP.
 

·
Super Moderator
Joined
·
4,046 Posts
No pics and no "like button" functions since the move look to have dramatically reduced post count and active threads. I'll be saving all my posting until at least the pics are fixed. As they say, pic or it didn't happen. I don't want to have to go back and edit a zillion posts.

I have web developers on staff, including sql experts, if we can help in any way please let me know. I will be back to work next week, going to ride West Virginia again :)
 

·
Super Moderator
Joined
·
4,046 Posts
Jeeze just checked my email, it's loaded with members complaining that the site is broken.. please post complaints here (with the actual issue that are affecting you), I won't be seeing email for a few days.
 
1 - 20 of 25 Posts
Top