TW200 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
184 Posts
Discussion Starter #1
Hey Thanks again for everyones help on here. I got all the parts needed to replace my sprockets, chain and tires. After get the front sprocket changed out. I started cleaning everything up before reassembly . Not sure what the part is called but the round housing that the magneto goes inside (looks like an electric motor with out any housing) the housing it sets into was coated with a black stick substance inside. I looked in the manual and did not find it listed as a grease point. Is this stuff just grime? Also.... The sunstar 50t rear sprocket I received is not flat it's indented in the center. Is this something I need to be concerned with (it not being inline with the front)? Thank you for your time. Mark
 

·
Registered
Joined
·
3,517 Posts
Mark the only issue with the sprocket is that now your stock bolts will not tighten down completely without you adding a couple of washers, or cutting new threads into the shoulder of the stock bolt. For me, this was not a deal breaker. The first time around, I added washers, it worked fine and I was happy. The second time when I went to duel sprockets, I replaced the stock bolts & washers with longer SAE grade 8 bolts 5/16ths or 3/8ths (can't remember). Take care, Gerry



 

·
Registered
Joined
·
2,223 Posts
Mr. Gizmow made a great point on the bolts. Make sure they tighten down fully. Also, I've read on this forum (and I do it too) that the indentation goes towards the wheel (at least thats how it is with JT sprockets).
 

·
Registered
Joined
·
184 Posts
Discussion Starter #5

·
Registered
Joined
·
184 Posts
Discussion Starter #6
I think the bolts will work but I am concerned about the alinment. This sprocket is offset. Here are some pictures. I says it fit a 2009 TW200. Thanks

























Mark the only issue with the sprocket is that now your stock bolts will not tighten down completely without you adding a couple of washers, or cutting new threads into the shoulder of the stock bolt. For me, this was not a deal breaker. The first time around, I added washers, it worked fine and I was happy. The second time when I went to duel sprockets, I replaced the stock bolts & washers with longer SAE grade 8 bolts 5/16ths or 3/8ths (can't remember). Take care, Gerry



 

·
Registered
Joined
·
5,868 Posts
That's interesting, I've never seen a TW sprocket in that configuration. Before you go to mount it on your wheel, just double check it with your chain to make sure it is the right size/spacing. My guess is that it would be best to mount the outside of the dished area (the top surface of the sprocket in the picture below) towards the wheel.



By the way, what brand sprocket is this? This dished configuration could actually be beneficial to those of us running dual rear sprockets.



 

·
Registered
Joined
·
2,223 Posts
Thank for the reply. I now know it is supposed to be wet. But there was some black greasy really sticky stuff lining the houseing the woud motor goes in. I cleaned it spotless jst wanted to make sure it dos not need some kind of speacil grease in there. I a guessing it was just gunk built up from the miles of riding. Mark




No special grease used in the housing. Like you said, must have been junk (old oil/dirt) in the housing.



I'm baffled by the sprocket too. I've never seen one so offset before.
 

·
Registered
Joined
·
184 Posts
Discussion Starter #9
That's interesting, I've never seen a TW sprocket in that configuration. Before you go to mount it on your wheel, just double check it with your chain to make sure it is the right size/spacing. My guess is that it would be best to mount the outside of the dished area (the top surface of the sprocket in the picture below) towards the wheel.



By the way, what brand sprocket is this? This dished configuration could actually be beneficial to those of us running dual rear sprockets.




IT IS A SUNSTAR HERE IS WHAT I ORDERED Sunstar 428 50T from oemcycle



The image on the website is not actual but it says it is a 428 50T. The new did oring chain fits the holes match even the thickness of the metal is the same, but the new one is offset. I plan to bolt it on tomorrow I might try it without the crankcase cover just to see how things line up. The only marking on the new sprocket is Sunstar logo and the numbers 2104 with the number 50 under it.
 

·
Registered
Joined
·
5,868 Posts
You should be fine. Don't worry too much about a little misalignment. The picture below illustrates the dual sprocket setup that I have been running without any problems. The offset on your new sprocket is surely less than what I have between my two sprockets. I recently added an o-ring chain and had to space the sprockets even further apart so that the chain guard no longer fits and I had to take it off.



Thanks for the Sunstar info.



 

·
Registered
Joined
·
184 Posts
Discussion Starter #11
You should be fine. Don't worry too much about a little misalignment. The picture below illustrates the dual sprocket setup that I have been running without any problems. The offset on your new sprocket is surely less than what I have between my two sprockets.



Thanks for the Sunstar info.





Thanks, Yes the offset is way less then that! It might even be an advantage having the bolt heads a little recessed and possible dual sprocket



 
1 - 11 of 11 Posts
Top