TW200 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
(Sunday 2/oct) so far well the story goes was riding home from work luckerly cut out and ran out of petrol not far from a petrol station filled it up and rode all the way to wychbold from redditch fine left it at wychbold for 5mins got back on started fine rode for 3-5mins and suddenly it just cut out :>( had a mate look at it who does mechanics he:

Checked for spark - seemed good

Cleaned Carbs

my battery is dead so jumped of neighbours car

check air filter - this looked a bit melted

replaced all checked fuel was getting from tank to carb, all good



But still nothing -

i will buy a new spark plug today in case its weak

and possibly a compression tester any ideas ??





next day (tuesday 3/oct/2011)

i have today done all this with help from two mechanically minded friends

CLEANED CARB TWICE WITH CARB CLEANER,

NEW SPARK PLUG,

CHANGED FUEL,

USED QUICK START AEROSOL,

DIPED A LITTLE PETROL ON SPARK PLUG,

TRYED TO BUMP START from neighbours car and by taking it up a steep hill and bump starting it but still no joy!



all i can think of is either the head gasket (will have a compression tester on thursday to check this) or coil but i am getting a spark so unsure of the latter any other info or ideas would be greatly appreciated????
 

·
Super Moderator
Joined
·
652 Posts
NO NEED TO SHOUT. WE'RE HERE TO HELP.



Does it fire at all when you crank?
 

·
Registered
Joined
·
918 Posts
You can put some oil through the spark plug hole and if it fires, it's low compression. Is the carb boot cracked causing a lean condition and taking out your top end?



Did you try starting it with the choke? If the pilot jet is plugged it may only run off of the choke.



Sounds like your timing may be off? If your buddies have a timing light it could be easily diagnosed. I can't explain why it ran then didn't. If you have spark then your safety switches are working, but those are still something to look into. But considering your intake was a bit melted, it could have backfired from bad timing.



What year TW? How many miles? Putting your hand over the exhaust, can you feel air being pumped out?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
NO NEED TO SHOUT. WE'RE HERE TO HELP.



Does it fire at all when you crank?




sorry bout caps dude lol sometimes i hit the caps key and think well i have wrote this much cant be doing all that typing again :>p



all i get is a bit of poping and back firing doesnt fire up??
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
You can put some oil through the spark plug hole and if it fires, it's low compression. Is the carb boot cracked causing a lean condition and taking out your top end?



Did you try starting it with the choke? If the pilot jet is plugged it may only run off of the choke.



Sounds like your timing may be off? If your buddies have a timing light it could be easily diagnosed. I can't explain why it ran then didn't. If you have spark then your safety switches are working, but those are still something to look into. But considering your intake was a bit melted, it could have backfired from bad timing.



What year TW? How many miles? Putting your hand over the exhaust, can you feel air being pumped out?




will try the oil in the morning , have tryed with choke still no joy , 2004 TW 15k on clock, there is air comming out of exhaust??
 

·
Super Moderator
Joined
·
652 Posts
If it is popping and backfiring, then it is firing. Meaning there is a spark. When you say you clean the carb twice, did your clean the jets?



Since it's a sudden failure, check the timing and the valve clearance. Maybe one of the valve adjustment screws came loose.
 

·
Registered
Joined
·
284 Posts
A weak or bad spark could be the CDI. Also, from what I've been told jump starting a MC from a car is generally a bad idea. Another MC would be better. Good luck!



Kevin
 

·
Registered
Joined
·
1,417 Posts
A weak or bad spark could be the CDI. Also, from what I've been told jump starting a MC from a car is generally a bad idea. Another MC would be better. Good luck!



Kevin


To jump a bike from a running car is not a good idea. Most auto alternators are pumping a bit more amperage than the bikes battery and/or electrical system is designed for.



Jumping from a car with the engine off is not a problem. The bike will pull just what power it needs from the battery.
 

·
Banned
Joined
·
10,664 Posts
Bad advice. A fully charged car battery and automotive jumper cables can boil a motorcycle battery in seconds, causing a release of highly flammable hydrogen gas. One spark and the battery explodes.



Make a set of motorcycle jumper cables out of 12-gauge primary wire and alligator clips. The wire won't carry enough juice to cause problems with a motorcycle battery, won't matter if the car engine is on or off. Much safer than using automotive jumper cables.
 

·
Registered
Joined
·
527 Posts
Bad advice. A fully charged car battery and automotive jumper cables can boil a motorcycle battery in seconds, causing a release of highly flammable hydrogen gas. One spark and the battery explodes.



Make a set of motorcycle jumper cables out of 12-gauge primary wire and alligator clips. The wire won't carry enough juice to cause problems with a motorcycle battery, won't matter if the car engine is on or off. Much safer than using automotive jumper cables.


Actually, 12 awg wire is generally rated for 20 amps, but will carry 50 or more amps for a short time (long enough to cause issues). Still, this is a better set-up as those huge terminal clamps on the car jumpers are really hard to hook up to those itty bitty motorcycle battery posts.
 

·
Banned
Joined
·
10,664 Posts
You really wouldn't want to leave them hooked up for long. Hitting the start button would use up enough amps to keep the battery from having problems.
 

·
Registered
Joined
·
1,417 Posts
Either way... if it doesn't start from a car battery there's something else wrong. Don't try for long.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #14
Thanks for the help,



After cleaning the carbs again with no avail - i decided to drop the engine took a while to remove the cam shaft needed to use back end of hammer that thing was in tight!.



The exhaust valve was stuck open and badly bent.



does anyone have a nice hassle free way to remove the Rocker Shaft its threaded but again in really tight saw a few home made tools which can be screwed in and pull the shaft out anyone know where to get a tool like this i need a M6x1.0 and a M10x1.5 ?? only need a M6x1.0 now coz got the cam shaft out :>)



http://www.thevirago.co.uk/viragoViragos/xv500/servicemanual/xv500k/xv500ksmc01/xv500kservicemanual--0108.asp
 
1 - 14 of 14 Posts
Top