TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
From east Texas here, just picked up an abused TW last month and I have been beating it back into shape. It is actually in pretty awesome condition considering it is an 87 model, however it was not running, missing battery, and all lights except for the headlight. Wire harness butchered a little. Tank full of rust, naturally carb was a little congested to put it mildly. The good news was that the frame etc was in pretty awesome shape, and the engine spun over, with good compression. So I had hope.

I have since, gotten the bike running and begun making it ride worthy for the daughter (me too probably when i am not on the DRZ) and I noticed the bike would not kick without a battery installed or continue to run if battery was disconnected. Since I dont really intend to buy a battery for it at this time, I bypassed all the safety junk and was able to make it kick without the battery.

I have isolated all the electrical connections, it still at this point, does not have a headlight on it with no plans to plate it. Will it harm anything (generator, rectifier, etc..) to run this bike as is with no battery?

I have posted up over at Two wheeled Texans (twtex.com) with a little response, but no definite answers. I have read up on capacitors in place of batteries and have one to use. It is a 19000 uf 30vdc and will fit right where the battery went perfectly with lots of room to spare. I realize the dangers of capacitors etc. my question is: If the generator is producing 14-15vdc, but no power is being used, does there need to be a battery or capacitor to help protect the system?

Thanks a bunch, and its great to see so many TW enthusiasts in one place.
 

·
Registered
Joined
·
912 Posts
Wow! Man, in my world you are on the edge. Lots of members here have done some mods that probably answer your questions. Me? I am a "stock" guy but, I bet, you will get a number of responses.

Also: Search the forum for topics you are interested in. It has been in existence for quite some time and there is a lot of archived stuff to look at.

Welcome. Keep us posted. I have always wondered if the TW would run without a battery (or, a totally dead battery).
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
Since the PO had basically de-lighted the bike with the exception of the headlight up to and including the speedo and indicators and then left the harness in disarray I was left with no choice but to methodically identify each wire and determine whether or not I needed it, just to get fire. The neutral position switch, kickstand switch were jumpered first and then after some wiring repair work I was able to get fire using a set of jumper cables. After I got the carb sorted, and got the bike running I tried to kickstart without the battery with no luck and found that the culprits were then the ignition cutoff and starting cutoff relays. I removed these, and wired jumpers in, isolated the jumpers and the hot connection for the battery to prevent grounding from the generator(CDI magneto) and it kick starts fine. I initially bought a wally world battery, but it was too tall for the seat to fit, and it aggravated me that I could not take the bike on her maiden voyage around the yard to check out the transmission etc.., so I pursued the issue. Now, I am just trying to make sure I dont do more damage because of the lack of a battery or capacitor.
I will follow up with my experiences with the capacitor and how it performs.
 
1 - 6 of 6 Posts
Top