TW200 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1 (Edited)
Edit-This got posted in the wrong section. Can a Mod move it the tech help area? Thanks

Got brand new carb (old carb style) put on and fires right up but in first gear it sounds like it's going to blow up. Once you bump out into any other gear it stops the high rev and runs normal. I am thinking it's the throttle Adjustment. Could it Also be the spark plug? I put one of those iridium plugs. Any thoughts? Also once you kick it back to first it fires back up to a high Rev.
 

·
Registered
Joined
·
4,312 Posts
First gear is very low, it will rev up quickly. I can't think of any reason the carb would behave differently in different gears.
 

·
Registered
Joined
·
229 Posts
Not knowing what the revs are I think your saying in first gear you can run it up to redline and second and third gears it won't reach redline. In that case its a fuel delivery problem . when it is setting the bowl fills with fuel and in first gear if the fuel flow is low it will use up the fuel in the float bowl in first gear and not fill fast enough to allow full throttle in the upper gears . Try starting out in second gear and see what happens . Pull the fuel line and see what the flow is
 

·
Registered
Joined
·
182 Posts
Edit-This got posted in the wrong section. Can a Mod move it the tech help area? Thanks

Got brand new carb (old carb style) put on and fires right up but in first gear it sounds like it's going to blow up. Once you bump out into any other gear it stops the high rev and runs normal. I am thinking it's the throttle Adjustment. Could it Also be the spark plug? I put one of those iridium plugs. Any thoughts? Also once you kick it back to first it fires back up to a high Rev.
How does it idle in neutral?
 

·
Registered
Joined
·
114 Posts
Discussion Starter #6
Well I readjusted the throttle screw on the outside and it's better then it was. I got it to almost what I remember. I personally forgot about the variants that the bike is now running with. Mid grade gas and iridium spark plug. Them by themselves I think might have me expecting it will idling differently. Run and started each time afterwards. uploadfromtaptalk1405903433536.jpg
 
1 - 6 of 6 Posts
Top