TW200 Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 4 of 4 Posts

· Registered
Joined
·
218 Posts
Discussion Starter · #1 ·
Use your normal search engine (mine is Google) and type in your search words followed by site:tw200forum.com/forums/



For example:

If you want info from the old site in regards to leaking base gaskets, type the following into the search box of your search engine:



leaking base gasket site:tw200forum.com/forums/
 

Attachments

· Registered
Joined
·
878 Posts
I've been trying that but more often than not all I get is.........











http://tw200forum.co.../PrintPost.aspx





404 Not Found

The resource requested could not be found on this server! Powered By LiteSpeed Web Server

LiteSpeed Technologies is not responsible for administration and contents of this web site!



I was looking to link the new folding shift lever thread to the old one.

 

· Registered
Joined
·
2 Posts
Hi guys, Ive been trying the same thing now since the new forum started up. All my saved stuff on the old forum doesnt work and I cant bring it up. I keep getting the same message.......

Whats a fella supposed to do? I really need to get those posts back on my save lists. Got a new Tdub in the garage and Im dying to farkle her! LOL





Oops! This link appears to be broken.

Suggestions:

 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top