TW200 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
Hi -



My 2010 just picked up a strange noise and feeling. When revved and the throttle is release there is a hmmmmmmmmm that was never there before. It is a sound and a feeling in the bars and the seat. Not exactly a buzzing but a hmmmmm that starts at a high frequency and then descends and trails off. It happens while riding and when revved while stopped. Bike has 3700 miles, was bought new, had its first service at 600. I've done the rest of the services - oil at 1000, valves checked & adjusted at 3300, oil & filter at 3500.



Any idea? Or is this normal and I am just noticing it now?



THX



jimgoose
 

·
Registered
Joined
·
58 Posts
Discussion Starter #4
I just took a 20 - 30 mile ride. The noise is very pronounced when at speed and releasing the throttle. I can also get it to stay on when I hold the throttle at just the right point at about 30 mph. Other than this, the bike seems to run fine.

I did check the tires and they are at spec - 18 psi front, 25 psi rear.



JG
 

·
Registered
Joined
·
278 Posts
I just took a 20 - 30 mile ride. The noise is very pronounced when at speed and releasing the throttle. I can also get it to stay on when I hold the throttle at just the right point at about 30 mph. Other than this, the bike seems to run fine.

I did check the tires and they are at spec - 18 psi front, 25 psi rear.



JG
Did you check how the stock skid plate is mounted? Jam a chunk of rubber between the plate and motor and see if the noise goes away. If that works remove the chunk of rubber and re-do the mounting or get a Ricochet plate. Keys, steering head bearings?
 

·
Registered
Joined
·
58 Posts
Discussion Starter #6
Did you check how the stock skid plate is mounted? Jam a chunk of rubber between the plate and motor and see if the noise goes away. If that works remove the chunk of rubber and re-do the mounting or get a Ricochet plate. Keys, steering head bearings?


Not the keys, checked it by holding them and the noise was still there. I hope it isn't the steering head as it is a new bike. The front doesn't seem loose though when I hold the brake and rock forward and back.



I have a Ricochet skid plate. When I kick it it doesn't seem loose but I'll check and tighten all the bolts to be sure. Thanks. I had not though of that.



JG
 

·
Registered
Joined
·
7,369 Posts
Motor mount bolts.
 

·
Banned
Joined
·
10,664 Posts
1 - 12 of 12 Posts
Top