TW200 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
What do you think? I don't see a tach threading the stickies. I'm sure someone must have done this on a TW before. I see a lot of cheap motorcycle tachs on eBay. Is there a recommended one?
 

·
Registered
Joined
·
6,345 Posts

·
Registered
Joined
·
470 Posts
I got this off eBay for about $8. Using longer front brake master cylinder screws to mount it.
Do the mounting holes line up with the screws on the master cylinder cover? If so, I think I'm going to spend the $8! I have the hour meter only version of that and I like it a lot.
 

·
Registered
Joined
·
6,345 Posts
Shift when it won't go any faster in the gear your in. I do that all the way to 5th gear and try to grab 6th.:D
Not sure if you are serious or not but that is essentially how I ride mine. On the road at least.


Tom
 

·
Registered
Joined
·
113 Posts
Do the mounting holes line up with the screws on the master cylinder cover? If so, I think I'm going to spend the $8! I have the hour meter only version of that and I like it a lot.
I enlarged one of the holes and used a stainless steel allen head bolt to mount it. That worked well enough so I never bothered with the second bolt. I used a small piece of double sticky tape as well.

There is a 4-stroke and 2-stroke version of the tach. On the 4-stroke version, the tach figures that, for every spark firing, the motor turns 2 revolutions. The 2-stroke version figures that every spark is one revolution. I have the 4-stroke version.

However, I think the TW200 fires on every revolution even though it doesn't need to. It triggers off the sensor from the crank, which is every revolution. My tach reads 600rpm at idle and 3800 rpm or so at 55mph or so. (Never really checked it. )

Does anyone here know if the TW200 ignition sends a spark out every revolution or has some way of knowing when it is on the compression stroke as compared to the exhaust stroke?
 

·
Registered
Joined
·
2,406 Posts
.... My tach reads 600rpm at idle and 3800 rpm or so at 55mph or so. (Never really checked it. )

Does anyone here know if the TW200 ignition sends a spark out every revolution ...
Yes, the spark plug fires every revolution...."wasted spark".

You should check your tach... idle speed on the TW should be 1,300 ~ 1,500 rpm.

I think your tach is for a "single spark" system. Some tachs have a switch to change from single spark to wasted spark.

jb
 

·
Registered
Joined
·
486 Posts
Shift when it won't go any faster in the gear your in. I do that all the way to 5th gear and try to grab 6th.:D
Hahaha. This is the first bike that I learned to shift by instinct in less than 100 miles. I just worry I'm reving it too much for the proper break-in.


Mark F.
 
1 - 13 of 13 Posts
Top