TW200 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
At the beginning of the summer I sold my old '72 McKee craft skiff in order to downsize to something smaller that could still get me out on the water while I'm away at school. With about $1500 in my pocket I began scouring local Craigslist in search of a jon boat, small skiff, gheenoe, etc. Within a few days I found an old 14' MonArk flat-bottom jon with a good looking Johnson 30 2-stroke and decent trailer. Asking price was reasonable so I had to go check it out...

I go to look at it and quickly realize the sellers aren't exactly boat people... and that the thing's been sitting for awhile. I was quite amused with the fact that they thought she'd just crank right up and run great after sitting for at least several months. So with a motor that didn't run and a seized steering system, I had some pretty decent negotiation leverage. I have lots of experience with outboards and boats in general, so I knew I could get her running fairly easily. After some back and forth with the seller, I stole her for $1300 - boat, motor, and trailer

I drug her home that weekend and began what I'll call a "soft restore." Luckily my dad's the general manager for the West Marine here (boating supply store) so I have a vast parts resource at discounted prices through him which is awesome. After a console rebuild, new helm and steering cable, rebuilt carburetor and fuel pump, new plugs, fresh gearcase oil and a new gas tank, she roared to life. Started up with a flick of the key, idled great, good throttle response, and 110 psi compression on both cylinders. I was thrilled.

Not long after the maiden voyage, my girlfriend (who currently works for State Farm and is a total insurance guru) starting pushing me to insure the boat. When she first brought it up I just kinda chuckled..."oh wait you're serious?" I pretty much just wrote it off as unnecessary and a waste of money. But she's persistent and stayed on me about it. She even wrote up the policy, printed it out and brought it home from work one day to show me what all was covered and how affordable it was. Once I realized how much was actually covered for like $13/month, I decided it might be somewhat of a halfway decent idea...

Not even a month after writing the policy for the boat, my girlfriend and I were out in the Gulf for the opening weekend of scallop season. We had limited out within a few hours and started our trip back to the ramp. About 15 min into the ride and the motor begins to bog and lose throttle. I look back and notice no cooling water exiting the motor. Not good, not good at all. I immediately shut it down and pull the cowling off. When I do, thick smoke pours out from underneath the cowling off of the engine block. Something had gotten sucked up into the water intakes on the gearcase and blocked the flow of cooling water to the water pump. When that happens, it doesn't take long at all for an outboard to overheat. You guys think TW's get hot? This thing was scorched. I couldn't believe it...

5 hours later we finally get towed back to the ramp by another boat. The next day I perform a brief inspection on the motor. I found I could easily turn the flywheel with my hands which had me pretty convinced the cylinders lost compression. I drop the gearcase to see what the water pump looked like. When I saw it my heart sank...
IMG_4166.JPG
IMG_4167.JPG

The water pump housing and impeller were melted down from the extreme heat of the uncooled exhaust exiting the motor. I was now 99.4% sure I would never hear this little motor run again. For those of you who aren't boat guys, here's what the water pump housing and impeller are supposed to look like...
IMG_4172.JPG
IMG_4171.JPG

Turns out, that unnecessary and waste of money insurance policy completely covered the $451 worth of cylinder head planing, block resurfacing, head gasket and water pump replacement a local mechanic performed to bring the motor back to life. Compression was restored to 120 psi both cylinders. Miraculously no internal engine damage occurred despite the thing getting hot as Hades. Got her back just last week and have already had her out three times since, back to running like a champ. I'm now officially back on the water for essentially one month's worth of premium: $13



Major takeaways/lessons learned: Insurance is fantastic...when you need it. Insure the things you're both physically and emotionally invested in. And if your wonderful, smart, insightful girlfriend tells you something, you should listen to her cause she's probably right.
 

·
Registered
Joined
·
1,404 Posts
I have always insured my boats. With the sue happy society we have today not having some sort of liability insurance is risky. All it would take is one small accident with another party to cause you lifelong financial harm.

That said, my insurance has paid for a few damaged outboards over the years. I hit a submerged log once and trashed a lower unit, i hit a submerged dead deer once and tore the lower unit clean off the midsection, hit a sunken ice fishing bobhouse and again tore a lower unit clear off. All of these were in a tournament bass boat going 70mph. Insurance covered them all without question.

i have also have had a similar thing to you where i have picked up plastic bags that people threw out into the water and even one time a poland springs water bottle that have completely blocked my water intakes. I have never had it melt down a motor tho, mainly because i have a water pressure gauge and also a low water pressure alarm that gave me instant warning so i could get it shut down quickly.
 

·
Registered
Joined
·
762 Posts
I never heard of an insurance policy covering mechanical failure. Emergency service, yes; Towing or rescue, sure; but repairs? That's a new one.

I'm surprised you didn't feel a change before things got that hot. I haven't been on the water in decades, but I used to do a little swimming and fishing with an aluminum fishing/speedboat (forward control on it) with an 18-horse Johnson. And yes, the water-pump impeller did fail at one point, and the engine quickly lost power and changed sound before things got too hot to damage everything.

Of course, if you're busy and/or far offshore, you either wouldn't notice or go into Denial mode...not a criticism; just noting how it's funny we pretend to not see/hear what we are in fact seeing and hearing.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #5
JustPassinThru, I was actually in the process of intersecting a busy channel when I realized things were off. With heavy boat traffic headed my way, I had to keep up speed or risk getting run over. Once I got through the channel is when I shut it down and realized the damage. Just a case of extremely poor timing...
 

·
Registered
Joined
·
1,171 Posts
So when you redid the boat and motor you never looked at or replaced the water pump impeller in the lower unit? How do you know that the prolonged period of it being idle didn't dry out, deform, and crack the impeller blades, and they broke off and the stumps melted as the engine ran? Did you ever find a bag or any debris stuck on the lower unit? Did the mechanic who repaired this find any pieces of rubber in the cooling passages of the engine and did he flush it out in reverse to make sure they are clear?
Anyway, glad you got it back running whatever caused it to fail. You were really lucky getting that claim paid.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #7
mrlmd, when I was redoing the boat I dropped the lower unit to inspect the water pump. The housing, impeller, and gaskets all looked fine, so I left them alone. Once I got it running I saw that it pumped good water so I figured she was good. What I did fail to mention is that one of the plastic intake guards on the lower unit was cracked which allowed some seaweed to get sucked up into the pump. When my mechanic pulled the cylinder head he checked the water jacket cover and found seaweed remnants stuck in the water jacket passages near the exit fitting at the top of the block.

Based on your location I bet you know exactly where I was when the motor overheated - right near the mouth of the St. Marks river about 300 yds offshore in front of the lighthouse
 
1 - 7 of 7 Posts
Top