TW200 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
i have a 90 tw200 with a new 01+ chinese carb installed. it bogs much above half throttle and smells very rich when it does bog. if you roll into the throttle, it will let you rev higher before starting to bog but if you snap the throttle open and hold it open, it just bogs at a given rpm without actually really raising the rpm. it is still rideable like this but will act up rather predictably whether its riding under some load or freewheel revving under no load. messing with the choke while holding rpm at or near the bog has no effect that i can tell of. my air box is trashed so my end goal is to run some sort of tube or cone filter but for now, im still cobbling to find all the other gremlins. i originally had a piece of foam filter element ziptied on the carb itself. it didnt like that at all and would take almost no throttle. i removed the foam and it acted much better. for now, i just have a piece if t-shirt sleeve ziptied to the carb inlet as a dust screen.
the e-clip on the needle was in the middle slot so i moved the clip up a slot in an attempt to lean it out but that made the bog worse which seems backwards to me in this case. i have read many positive reviews on these carbs but it seems that they have all been used with stock air boxes. i have found just one or two reports that these newer carbs really want to be integrated into a factory intake setup to work correctly. my factory air box is junked so if thats true, it could explain my issue which leads me to my main question:
do the newer cv carbs want some sort of intake restriction or vacuum on the atmosphere side of the carb to function properly? i can make a short tube out of radiator hose with a filter on the end if necessary but i need to understand what the carb wants in order to try to mimic it. has any one ran into this before? do i need to give up on this type of carb for my purpose and just try one of the older spring style carbs that ive seen others use in some write-ups? im not going for max performance, i just need it to run acceptably. thanks!

https://imgur.com/wHZnZcW
https://imgur.com/cphnmCL
 

·
Registered
Joined
·
1,410 Posts
When I put the newer style carb on my 89, I tried it with the old boots and it did not run well so I bought the newer style boots and it ran pretty darn good. If you go that route you need to cap the small nozzle on the engine side boot. If your airbox is inoperable, I can’t offer much guidance. I have seen guys use pantyhose material to cover airway openings. Good luck and cheers.
 

·
Registered
Joined
·
2,406 Posts
With a non stock manifold joint and no airbox, I suspect you are in for a lot of trial and error testing.

There are TW's that have used a "pod" air filter directly attached to the carb, but I don't recall anyone posting their carb settings.

Don't blame the carb. IMO, you will need plenty of experimenting no matter which carb you try.

You said the bike is running rich. I would think without an airbox and filter, the bike would be running lean.

If you are sure there is no air leak in your manifold joint, try a larger and then a smaller main jet to see if one shows any improvement.

jb
 
1 - 3 of 3 Posts
Top