TW200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Today i swapped all 4 of my signal markers to smaller led version. I also swapped the flasher to an electronic flasher to handle the leds.

The only issue is when I turn the signal switch either left or right all 4 lights come on and blink like "hazard" lights.



I'm sure i can fix this with a few diodes.. i'm just not sure where exactly and which way they should go.



Has anyone else done this that can save me from hours of trial and error?
 

·
Registered
Joined
·
99 Posts
Today i swapped all 4 of my signal markers to smaller led version. I also swapped the flasher to an electronic flasher to handle the leds.

The only issue is when I turn the signal switch either left or right all 4 lights come on and blink like "hazard" lights.



I'm sure i can fix this with a few diodes.. i'm just not sure where exactly and which way they should go.



Has anyone else done this that can save me from hours of trial and error?
Not sure where the topic is, but I think the stock "dash indicator bulb" serves to bridge the circuit. Search to make sure for yourself, but I recall the solution is to swap it out for a LED indicator bulb.
 

·
Registered
Joined
·
387 Posts
For mounting of Led blinkers on TW200 do the same mount of the witness on the TW125 lamp...

Pour un montage de Led clignoteurs sur TW200 faites le même montage de la lampe témoin que sur la TW125



 

·
Registered
Joined
·
97 Posts
Discussion Starter #4
Well that is an easy fix, I ordered leds for the dash as well. they just need to show up in the mail!





Thanks for the quick responses. Hopefully it does the trick
 
1 - 4 of 4 Posts
Top