TW200 Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
428 Posts
Discussion Starter #1
i just got done installing a k and n air filter pod and a crank case breather. here is what i did. removed the stock air box and cut out the battery box part. i removed the snorkel on the inlet side of the carb from the airbox and used that to position the air filter between the rear shock and the white plastic side cover on left side. perfect fit.i wish i could post pics but no matter how small they are i get that pesky message saying picture to big. i got the bike back together, started it up and all seemed normal. twisted the throttle a bit while in neutral and all seemed normal.this is where it all went wrong, as i rode up my driveway i went past half throttle and it just wanted to die right out. it will only run if i just barely give it some throttle. im thinking the slow jet is giving it enough gas while at idle, but when i try to drive the bike the main jet might not be spraying enough gas to keep up with the large amout of air now going in. maybe i just need to go with a bigger main jet. right now im running a #130 main jet at about 320 feet elevation. im in ct. im willing to be a T DUB guinea pig so if anyone has any ideas please post and ill try it out and let everyone know how it works. just in case nothing works ive already placed an order with bikebandit.com for a new stock air box case. seeing how i cut apart the old one. i was glad the air box case was only 21 bucks!
 

·
Registered
Joined
·
793 Posts
Don't get another airbox. You just have to tinker with the carb. First go 1 up on the jet not enough then reshim the carb. Adjust and repeat until you get it right. It tedious I know but that is the way to do it.
 

·
Registered
Joined
·
428 Posts
Discussion Starter #6
i figured out how to post pics so i just wanted to show what i did with the pod filter. after all the work i did with the install i could not get the bike to run correctly. i tried a #126 #130 #132 and #135 main jets and i also tried several different shim combonations and still nothing. as soon as the main jet kicks in it just wants to go dead on me. im not sure i wanna pour that much gas into a single cylinder engine. it does however sound pretty cool when i give it throttle in netural and i hear the air sucking into the air filter. i still have everything set up like in the pics so if anyone has any thoughts please post. it should be at least a week befor i get the new airbox so i still got some time to tweak a bit more.
 

·
Registered
Joined
·
181 Posts
i figured out how to post pics so i just wanted to show what i did with the pod filter. after all the work i did with the install i could not get the bike to run correctly. i tried a #126 #130 #132 and #135 main jets and i also tried several different shim combonations and still nothing. as soon as the main jet kicks in it just wants to go dead on me. im not sure i wanna pour that much gas into a single cylinder engine. it does however sound pretty cool when i give it throttle in netural and i hear the air sucking into the air filter. i still have everything set up like in the pics so if anyone has any thoughts please post. it should be at least a week befor i get the new airbox so i still got some time to tweak a bit more.




any chance the little spring (or the big one i guess) over the needle could be jacked up? keeping it from opening properly.
 

·
Registered
Joined
·
918 Posts
any chance the little spring (or the big one i guess) over the needle could be jacked up? keeping it from opening properly.


+1



I've been running a Uni-Filter exactly as you described, mr zannini. And I have a 130 main, shimmed needle, and drilled slide. I have no hesitation and it never falls on its face. Something else is up with yours. Whether the spring is bunched, the diaphragm is not seated properly, the emulsion tube is gunked up, float isn't set correctly, debris on the petcock filters, etc. you'll need to dig into it and find out.
 

·
Registered
Joined
·
428 Posts
Discussion Starter #10
ive checked evrything twice and three times over and then again. was up till 2 am trying everything i could think of. needle and shims look seated well and the carb is brand new as well as the bike, so i was not able to find anything dirty or gummed up. i took the bike to the dealership where my friend works in the sales dept and he had the top mechanic look at it for me. its just got too much air going into the carb, im worried that if i spray too gas into the combustion chamber ill just cause more damage.
 

·
Registered
Joined
·
14 Posts
I'm the last person to be giving mechanical advice but have you tried blocking off part of the filter with plastic or something to cut down on the amount of air going through just to see if that's the problem?
 

·
Registered
Joined
·
1,417 Posts
A plastic bottle of the right diameter, use the bottom and drill holes in a pattern all around. Slip over the pod and add holes till ya like the sound of the engine.



Or get really creative with two rings with square holes you can dial open or closed as weather changes.
 

·
Registered
Joined
·
428 Posts
Discussion Starter #14
i tried blocking off some of the filter and it deph did make it run like it should. but the problem with that is now im back to about the same airflow as the stock airbox so it defeats the pourpose of using the k and n filter.having it look cool, like i think it does was not what i was going for cause the side cover hides everything.im not really too upset because if you dont try you will never know. this project taught me how important air/feul ratio is. thanks for all the input. i did however recheck the price of the stock airbox and it really only was $20.49 that is just for the part that has the batt box built in to it, not including the filter and cover and that spiderweb looking thing that holds the filter in place. i got it from www.bikebandit.com
 

·
Registered
Joined
·
793 Posts
I can tell you whats wrong. That sucking sound is not enough air the pod is tooo small. I bet your snorkel is collapsing because of not enough air. I had the same problem when I use to race mini's. That is what I think. Just look at every single TW with a pod I have never seen a pod soo small. Get a bigger filter. Mine is like 4 to 5 times longer easy.
 

·
Registered
Joined
·
443 Posts
Take it off all together and ride around the neighborhood



K&N oil If it is oiled up the waZOO the heavy oil will be sucked in and dowse the fire



I hate to leave power on the table but releasing another 1/2 horse out of this doodle bug

maybe questionable/



A real foam unifilter is a whole different animal



Lastly is the dreaded resonance. It is possible that a static sonic wave

can be generated like a horn ore trumpet which almost shuts down air flow.



If you look at many Dyno sheets you will see a dip around 3000 RPMS this is usually when

the the airbox has hit resonance.This will all be cleared up by riding as a test

with it removed
 
1 - 17 of 17 Posts
Top