TW200 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Today my rear brake randomly locked up on me. I was slowly depressing pedal then released it just to have it lock and lock up my rear tire twice. I stopped both times and checked the operation of it and all seemed well and it didnt do it while checking it. Any ideas on what could cause this, I would hate for it to happen while at any higher speed. Luckily i was going very slow! thanks in advance!!
 

·
Registered
Joined
·
2,719 Posts
My old 93 used to do that when it got over 19 thousand miles on it. That tiny little drum at the rear finally wore so much that even with new shoes,

the activating cam would go past the center of itself enough to not return. Hence the lock up.



How many miles on you machine and how much rear brake do you use?



Phelonius
 

·
Registered
Joined
·
7,327 Posts
Something like that happened with my first Honda. I took it apart and found the brake was so dirty as the wheel rotated it would "catch" the leading shoe and force the trailing shoe into the drum and I would stop. I simply cleaned it all out and no more problems.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #4
My bike is a 91 with just over 3000 miles on it. I rarely use the rear brake, mostly when I have to stop quickly ( stupid Utah drivers are always cutting me off!) I just recently had it apart and cleaned this summer when I changed the chain and sprockets so I dont think its that but I may take it apart and look at it more closely and put a little lube on all the pivot points...
 

·
Registered
Joined
·
62 Posts
I had this same problem.. I took it apart and cleaned everyting and put some lube on the pivot and its all good now
 

·
Registered
Joined
·
2,223 Posts
Are your springs that hold the shoes inside the drum okay? I'd lube the cam that pivots and pushes the shoes against the drum. Is your return spring (on the swingarm) hooked up? Maybe put some lube on the pedal. Have your recently adjusted your chain? I've had that happen to me. I adjusted my chain without removing my wing nut that holds the brake rod to the cam. This puts the brakes into a bind and they lock up (bike was on stand when they locked up, so I was able to fix it right away).
 

·
Registered
Joined
·
154 Posts
[I have bought a few sets of the Chinese brake linings off eBay recently and they have both had the pad material separate from the backing plate. It had similar symptoms to what you are describing. The plates that the pad material was attached to cracked through completely as well.



Regardless, you need to disassemble the rear brake to figure it out. It could be any of the scenarios above, but they all lead to a potentially dangerous condition.



It is not difficult to take apart and reassemble, and will be fairly easy to diagnose once you get it apart.



Regards,



Mr. BigWheel
 
1 - 7 of 7 Posts
Top